Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

On Reboot, Music starts playing #763

Open
QuillOmega0 opened this issue Oct 27, 2016 · 6 comments

Comments

Projects
None yet
6 participants
@QuillOmega0
Copy link

commented Oct 27, 2016

On Pixel running Nougat, on reboot, the music will start playing as if play was tapped.

@QuillOmega0

This comment has been minimized.

Copy link
Author

commented Oct 28, 2016

I've turned off bluetooth, and auto start on headphones, as well as disable the bluetooth buttons in the app and issue persists.

This issue appears in UltraSonic as well, but not the offical Subsonic app (that I"m aware of at least, didn't get a chance to do much testing).

I delete the cache (from the Android Application Storage, not the music cache), and it's fine on the next reboot. But the reboot after the issue occurs again.

This is on 7.1, Pixel XL.

@QuillOmega0

This comment has been minimized.

Copy link
Author

commented Oct 28, 2016

Also what's odd is when the phone comes back up after a reboot, the play list has been advanced several tracks.

@plastikman

This comment has been minimized.

Copy link

commented Nov 16, 2016

I have seen this same issue.

I am on Nexus 6 running 7.0.

@daneren2005 daneren2005 added the bug label Nov 23, 2016

@hijxf

This comment has been minimized.

Copy link

commented Nov 30, 2016

Same here on my Pixel 5" 7.1. Happens during shutdown as well.

@olliejm

This comment has been minimized.

Copy link

commented Apr 15, 2017

I have seen this same issue on my OP3T running LineageOS 14.1. It seems to only happen if play was previously 'automatically paused' by say, pulling the headphones out during playback.

@tigattack

This comment has been minimized.

Copy link

commented Apr 25, 2017

This has happened to me a few times, but not always necessarily on a reboot. It will just start playing sometimes for no apparent reason.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.