Skip to content

@daniestevez daniestevez released this Oct 10, 2019 · 11 commits to master since this release

This is the first gr-satellites released supporting GNU Radio 3.8.

GNU Radio 3.7 support has been dropped with this 2.0.0 release. Older 1.x.y must be used for GNU Radio 3.7.

Changelog

Added

  • Support for GNU Radio 3.8
  • Support for 4k8 in ESEO decoder

Removed

  • Support for GNU Radio 3.7
Assets 2
You can’t perform that action at this time.