Permalink
Browse files

add installation note about openssl and readline support

  • Loading branch information...
achiu committed Oct 6, 2011
1 parent 822edce commit 3ad6d04650ed0f9596524a18e74e909e37f362e6
Showing with 10 additions and 0 deletions.
  1. +10 −0 README.md
View
@@ -23,6 +23,16 @@ Features
Install
----
+You'll need openssl and readline support with your 1.9.2. If you are
+using rvm you can run:
+
+ $ rvm pkg install openssl
+ $ rvm remove 1.9.2
+ $ rvm install 1.9.2 --with-openssl-dir=$HOME/.rvm/usr \
+ --with-readline-dir=$HOME/.rvm/usr
+
+Then install the gem:
+
$ gem install earthquake
**Ubuntu:** EventMachine needs the package libssl-dev.

0 comments on commit 3ad6d04

Please sign in to comment.