Permalink
Browse files

Merge branch 'install_master' of git://git.moodle.cz/moodle-install

  • Loading branch information...
2 parents bb96b9d + ca53403 commit 0a0e7da565b6470414e2e276dcd2e3d877a6d3b2 @stronk7 stronk7 committed Sep 14, 2012
Showing with 51 additions and 1 deletion.
  1. +1 −1 install/lang/eu/admin.php
  2. +48 −0 install/lang/ga/error.php
  3. +1 −0 install/lang/pl/install.php
  4. +1 −0 install/lang/ru/install.php
@@ -39,5 +39,5 @@
$string['cliunknowoption'] = 'Aukera ezezagunak:{$a}
Mesedez, erabili --laguntza aukera.';
$string['cliyesnoprompt'] = 'idatzi b (bai esateko) edo e (ez esateko)';
-$string['environmentrequireinstall'] = 'derrigorrezkoa da instalatuta etagaituta izatea';
+$string['environmentrequireinstall'] = 'derrigorrezkoa da instalatuta eta gaituta izatea';
$string['environmentrequireversion'] = '{$a->needed} bertsioa beharrezkoa da eta zu {$a->current} ari zara egikaritzen';
@@ -0,0 +1,48 @@
+<?php
+
+// This file is part of Moodle - http://moodle.org/
+//
+// Moodle is free software: you can redistribute it and/or modify
+// it under the terms of the GNU General Public License as published by
+// the Free Software Foundation, either version 3 of the License, or
+// (at your option) any later version.
+//
+// Moodle is distributed in the hope that it will be useful,
+// but WITHOUT ANY WARRANTY; without even the implied warranty of
+// MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+// GNU General Public License for more details.
+//
+// You should have received a copy of the GNU General Public License
+// along with Moodle. If not, see <http://www.gnu.org/licenses/>.
+
+/**
+ * Automatically generated strings for Moodle installer
+ *
+ * Do not edit this file manually! It contains just a subset of strings
+ * needed during the very first steps of installation. This file was
+ * generated automatically by export-installer.php (which is part of AMOS
+ * {@link http://docs.moodle.org/dev/Languages/AMOS}) using the
+ * list of strings defined in /install/stringnames.txt.
+ *
+ * @package installer
+ * @license http://www.gnu.org/copyleft/gpl.html GNU GPL v3 or later
+ */
+
+defined('MOODLE_INTERNAL') || die();
+
+$string['cannotcreatelangdir'] = 'Ní féidir eolaire teanga a chruthú';
+$string['cannotcreatetempdir'] = 'Ní féidir eolaire sealadach a chruthú';
+$string['cannotdownloadcomponents'] = 'Ní féidir na comhphairteanna a íoslódáil';
+$string['cannotdownloadzipfile'] = 'Ní féidir comhad ZIP a íoslódáil';
+$string['cannotfindcomponent'] = 'Ní féidir teacht ar chomhpháirt';
+$string['cannotsavemd5file'] = 'Ni féidir an comhad md5 a shábháil';
+$string['cannotsavezipfile'] = 'Ni féidir an comhad ZIP a shábháil';
+$string['cannotunzipfile'] = 'Ní féidir an comhad a dhízipeáil';
+$string['componentisuptodate'] = 'Tá an chomhpháirt suas chun dáta';
+$string['downloadedfilecheckfailed'] = 'Theip ar an seiceáil comhaid íoslódailte';
+$string['invalidmd5'] = 'Bhí "an athróg seiceála mícheart – triail arís é';
+$string['missingrequiredfield'] = 'Réimse riachtanach ar iarraidh';
+$string['remotedownloaderror'] = 'Theip ar íoslódail comhpháirte chuig do fhreastalaí, dearbhaigh seachshocruithe moltar iarmhíreanna , PHP cURL go hard.<br /"><br />Y Caithfidh tú an comhad <a href="""{$a->url}"">{$a->url}</a> a íoslódáil de láimh';
+$string['wrongdestpath'] = 'Cosán sprice mícheart';
+$string['wrongsourcebase'] = 'Foinse mícheart do bhunachar URL';
+$string['wrongzipfilename'] = 'Ainm mícherat comhaid ZIP';
@@ -41,6 +41,7 @@
$string['dbprefix'] = 'Prefiks tabel';
$string['dirroot'] = 'Katalog Moodle';
$string['environmenthead'] = 'Sprawdzam środowisko (ustawienia) ...';
+$string['environmentsub2'] = 'Każde wydanie Moodle ma pewne minimalne wymagania wersji PHP i pewną liczbę obowiązkowych rozszerzeń PHP. Pełna kontrola środowiska odbywa się przed każdą instalacją i aktualizacją. Prosimy o kontakt z administratorem serwera, jeśli nie wiesz jak zainstalować nową wersję lub włączyć rozszerzenie PHP.';
$string['errorsinenvironment'] = 'Kontrola środowiska zakończona niepowodzeniem!';
$string['installation'] = 'Instalacja';
$string['langdownloaderror'] = 'Niestety język "{$a}" nie może zostać pobrany. Proces instalacji będzie kontynuowany w języku angielskim.';
@@ -40,6 +40,7 @@
$string['databasename'] = 'Название базы данных';
$string['databasetypehead'] = 'Выберите драйвер базы данных';
$string['dataroot'] = 'Каталог данных';
+$string['datarootpermission'] = 'Разрешения на каталоги данных';
$string['dbprefix'] = 'Префикс имён таблиц';
$string['dirroot'] = 'Каталог Moodle';
$string['environmenthead'] = 'Проверка среды...';

0 comments on commit 0a0e7da

Please sign in to comment.