Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Not Sending UDP #155

Open
udsl opened this issue Jun 18, 2019 · 1 comment

Comments

Projects
None yet
2 participants
@udsl
Copy link

commented Jun 18, 2019

What OS?

  • [X ] Windows
  • Mac
  • Linux (Which distro?)

Description of issue

{{Was working well till last update, now does not send UDP. Created Java app to send and target responds as expected but sending from PacketSender target does not respond.
Debugging target nothing is received but socket when PacketSender used, packet received as expected when send from Java test app.

Have deleted and reinstalled PacketSender same result.}}

@dannagle

This comment has been minimized.

Copy link
Owner

commented Jun 18, 2019

  • Have you tried setting port bind to 0 and making sure IPv4 toggle (bottom right) is set to IPv4, assuming that is what you are using?

  • Have you tried the portable version (in case main version got corrupted)?

  • If that doesn't work, may I see a screenshot of the main GUI and the network settings?

@dannagle dannagle self-assigned this Jun 18, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.