Skip to content
This repository

Problems with FF 5.0b1 #32

Open
danwent opened this Issue May 05, 2011 · 9 comments

3 participants

Dan Wendlandt Thomas Steinbrenner aleksejrs
Dan Wendlandt
Owner
danwent commented May 05, 2011

from emai:

It seems there is a bug that causes the newly released Firefox 5.0b1 to not be able to access any web pages at all while Perspectives 4.1 is installed.

I have "extensions.checkCompatibility.5.0" set to false so it allows Perspectives 4.1 to be enabled.

This is on MAC OSX 10.6.7.

Just thought I'd let you know, since Firefox 5.0 is planned for released in June since Mozilla accelerated it's release schedule.

Keep up the great work on this very useful extension.

Thomas Steinbrenner

Firefox 5.0 has been released.

Dan Wendlandt
Owner

Hi Tie-fighter,

FF 5 had a change that broke Perspectives. The FF people claim to have backed this change out. See the last bug in this page: https://bugzilla.mozilla.org/show_bug.cgi?id=650858

It may just be that they have not bumped up the compatibility for 5.0 . I'll look into this ASAP

Dan Wendlandt
Owner

Hi Tie-fighter. I tested it on the official FF5 build and it seemed fine for me, so I bumped up the compatibility. Please let me know if you are still seeing problems.

Dan Wendlandt
Owner

haha, just clicked through to your profile and figured out that you're the same person I've been talking with via email :)

Thomas Steinbrenner
Thomas Steinbrenner

Did you only change the compatibility in the web-interface or did you also update the update.rdf ?
Because it still doesn't work for me :/

https://addons.mozilla.org/de/firefox/files/browse/109972/

<em:minVersion>3.0</em:minVersion>
<em:maxVersion>4.0b10</em:maxVersion>
Dan Wendlandt
Owner
Thomas Steinbrenner

Works like a charm!

aleksejrs

I see the issue described in https://bugzilla.mozilla.org/show_bug.cgi?id=650858 with 4.2 in Aurora nightlies
Mozilla/5.0 (X11; Linux x86_64; rv:8.0a2) Gecko/20110915 Firefox/8.0a2
Mozilla/5.0 (X11; Linux x86_64; rv:8.0a2) Gecko/20110916 Firefox/8.0a2

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.