Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

fix up gemfile stuff

  • Loading branch information...
commit d67088f90f80f145a3bc5913a12bc7cd60c752a9 1 parent 369079b
@darkhelmet authored
Showing with 4 additions and 13 deletions.
  1. +1 −1  .rvmrc
  2. +1 −6 Gemfile
  3. +2 −6 Gemfile.lock
View
2  .rvmrc
@@ -1 +1 @@
-rvm use 1.9.2-rc2@darkblog
+rvm use 1.9.1-p378@darkblog
View
7 Gemfile
@@ -24,12 +24,7 @@ gem 'tilt', '1.0.1'
gem 'will_paginate', '2.3.12'
gem 'pg', '0.8.0'
gem 'newrelic_rpm', '2.10.5'
-
-if 'darkhelmet' == ENV['USER']
- gem 'memcached', :path => '~/dev/github/fauna/memcached'
-else
- gem 'memcached-northscale', '0.19.5.3', :require => 'memcached'
-end
+gem 'memcached-northscale', '0.19.5.3', :require => 'memcached'
group :development do
gem 'ruby-debug19'
View
8 Gemfile.lock
@@ -1,8 +1,3 @@
-PATH
- remote: /Users/darkhelmet/dev/github/fauna/memcached
- specs:
- memcached (0.19.10)
-
GEM
remote: http://gemcutter.org/
specs:
@@ -20,6 +15,7 @@ GEM
hpricot (0.8.2)
linecache19 (0.5.11)
ruby_core_source (>= 0.1.4)
+ memcached-northscale (0.19.5.3)
mime-types (1.16)
newrelic_rpm (2.10.5)
nokogiri (1.4.3.1)
@@ -73,7 +69,7 @@ DEPENDENCIES
haml (= 3.0.13)
hashie (= 0.1.8)
hpricot (= 0.8.2)
- memcached!
+ memcached-northscale (= 0.19.5.3)
newrelic_rpm (= 2.10.5)
packr (= 3.1.0)
pg (= 0.8.0)
Please sign in to comment.
Something went wrong with that request. Please try again.