Permalink
Browse files

Going for rails 3.1 rc5 and let's give us a try using ruby 1.8.7 on T…

…ravis.
  • Loading branch information...
1 parent d511751 commit 4a7b8f47e2a5eb5f32c2ac6c3518d0e193b4737d @daronco committed Aug 5, 2011
Showing with 43 additions and 42 deletions.
  1. +1 −0 .travis.yml
  2. +1 −1 Gemfile
  3. +41 −41 Gemfile.lock
View
@@ -4,4 +4,5 @@ before_script:
- "cp config/setup_conf.yml.example config/setup_conf.yml"
script: bundle exec rake travis
rvm:
+ - 1.8.7
- 1.9.2
View
@@ -1,6 +1,6 @@
source 'http://rubygems.org'
-gem "rails", "~> 3.1.0.rc1"
+gem "rails", "3.1.0.rc5"
#gem "mysql2", "0.3.2"
# general purpose
View
@@ -17,37 +17,36 @@ GIT
GEM
remote: http://rubygems.org/
specs:
- actionmailer (3.1.0.rc4)
- actionpack (= 3.1.0.rc4)
+ actionmailer (3.1.0.rc5)
+ actionpack (= 3.1.0.rc5)
mail (~> 2.3.0)
- actionpack (3.1.0.rc4)
- activemodel (= 3.1.0.rc4)
- activesupport (= 3.1.0.rc4)
+ actionpack (3.1.0.rc5)
+ activemodel (= 3.1.0.rc5)
+ activesupport (= 3.1.0.rc5)
builder (~> 3.0.0)
erubis (~> 2.7.0)
i18n (~> 0.6)
- rack (~> 1.3.0)
- rack-cache (~> 1.0.1)
+ rack (~> 1.3.1)
+ rack-cache (~> 1.0.2)
rack-mount (~> 0.8.1)
rack-test (~> 0.6.0)
- sprockets (~> 2.0.0.beta.10)
- tzinfo (~> 0.3.27)
- activemodel (3.1.0.rc4)
- activesupport (= 3.1.0.rc4)
+ sprockets (~> 2.0.0.beta.12)
+ activemodel (3.1.0.rc5)
+ activesupport (= 3.1.0.rc5)
bcrypt-ruby (~> 2.1.4)
builder (~> 3.0.0)
i18n (~> 0.6)
- activerecord (3.1.0.rc4)
- activemodel (= 3.1.0.rc4)
- activesupport (= 3.1.0.rc4)
- arel (~> 2.1.1)
- tzinfo (~> 0.3.27)
- activeresource (3.1.0.rc4)
- activemodel (= 3.1.0.rc4)
- activesupport (= 3.1.0.rc4)
- activesupport (3.1.0.rc4)
+ activerecord (3.1.0.rc5)
+ activemodel (= 3.1.0.rc5)
+ activesupport (= 3.1.0.rc5)
+ arel (~> 2.1.4)
+ tzinfo (~> 0.3.29)
+ activeresource (3.1.0.rc5)
+ activemodel (= 3.1.0.rc5)
+ activesupport (= 3.1.0.rc5)
+ activesupport (3.1.0.rc5)
multi_json (~> 1.0)
- arel (2.1.1)
+ arel (2.1.4)
bcrypt-ruby (2.1.4)
bigbluebutton-api-ruby (0.0.10)
nokogiri (~> 1.4.0)
@@ -105,7 +104,7 @@ GEM
gherkin (2.4.5)
json (>= 1.4.6)
haml (3.1.2)
- hike (1.1.0)
+ hike (1.2.0)
i18n (0.6.0)
jquery-rails (1.0.11)
railties (~> 3.0)
@@ -121,24 +120,24 @@ GEM
multi_json (1.0.3)
nokogiri (1.4.5)
orm_adapter (0.0.5)
- polyglot (0.3.1)
- rack (1.3.0)
+ polyglot (0.3.2)
+ rack (1.3.2)
rack-cache (1.0.2)
rack (>= 0.4)
rack-mount (0.8.1)
rack (>= 1.0.0)
rack-ssl (1.3.2)
rack
- rack-test (0.6.0)
+ rack-test (0.6.1)
rack (>= 1.0)
- rails (3.1.0.rc4)
- actionmailer (= 3.1.0.rc4)
- actionpack (= 3.1.0.rc4)
- activerecord (= 3.1.0.rc4)
- activeresource (= 3.1.0.rc4)
- activesupport (= 3.1.0.rc4)
+ rails (3.1.0.rc5)
+ actionmailer (= 3.1.0.rc5)
+ actionpack (= 3.1.0.rc5)
+ activerecord (= 3.1.0.rc5)
+ activeresource (= 3.1.0.rc5)
+ activesupport (= 3.1.0.rc5)
bundler (~> 1.0)
- railties (= 3.1.0.rc4)
+ railties (= 3.1.0.rc5)
rails_best_practices (0.10.1)
activesupport
colored
@@ -147,15 +146,15 @@ GEM
i18n
ruby-progressbar
ruby_parser
- railties (3.1.0.rc4)
- actionpack (= 3.1.0.rc4)
- activesupport (= 3.1.0.rc4)
+ railties (3.1.0.rc5)
+ actionpack (= 3.1.0.rc5)
+ activesupport (= 3.1.0.rc5)
rack-ssl (~> 1.3.2)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (~> 0.14.6)
rake (0.9.2)
- rdoc (3.6.1)
+ rdoc (3.9.1)
rspec (2.6.0)
rspec-core (~> 2.6.0)
rspec-expectations (~> 2.6.0)
@@ -185,8 +184,8 @@ GEM
simplecov (0.4.2)
simplecov-html (~> 0.4.4)
simplecov-html (0.4.5)
- sprockets (2.0.0.beta.10)
- hike (~> 1.0)
+ sprockets (2.0.0.beta.13)
+ hike (~> 1.2)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
sqlite3 (1.3.3)
@@ -197,9 +196,10 @@ GEM
libv8 (~> 3.3.10)
thor (0.14.6)
tilt (1.3.2)
- treetop (1.4.9)
+ treetop (1.4.10)
+ polyglot
polyglot (>= 0.3.1)
- tzinfo (0.3.28)
+ tzinfo (0.3.29)
uglifier (0.5.4)
execjs (>= 0.3.0)
multi_json (>= 1.0.2)
@@ -225,7 +225,7 @@ DEPENDENCIES
fuubar
jquery-rails
json
- rails (~> 3.1.0.rc1)
+ rails (= 3.1.0.rc5)
rails_best_practices
rspec-instafail
rspec-rails (~> 2.6)

0 comments on commit 4a7b8f4

Please sign in to comment.