Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

rpm-3.0.7-2

Add SELinux permissions for ps (and the httpd_use_ps boolean to turn …
…it off)

rpm-3.0.6-2

Remove the requirement for the file-tail gem

release-3.0.6

Update NEWS and bump version to 3.0.6.

release-3.0.4

Add release notes for 3.0.4.

release-3.0.3

Add support for Union Station filters and fix some concurrency proble…
…ms and bugs in the analytics logging code while we're at it.

rpm-3.0.2-2

Change the value of perldir to better support EPEL 5
(installarchlib & vendorarch are the same value on Fedora, which surprised me)

rpm-3.0.1-4

Rename rubygem-passenger-standalone to passenger-standalone
Bump the package release and obsolete the old name.

release-3.0.1

Merge branch 'master' into debian
Conflicts:
	build/packaging.rb

rpm-3.0.1-3

Remove files from base package that are packaged by subpackages
Also move the list into an external file built by the %install phase.

rpm-3.0.1-2

Migration to the more static directory structure
Blessed patch from Hong Li
Removed (most of) the kludges to remove %{builddir} from installed files.

rpm-3.0.1-1

Forgot the Changelog entry for 3.0.1-1

rpm-3.0.0-10

bump the nginx version to 0.8.53, correct its build & install, and bu…
…mp the release version

(whoops, forgot to commit this last night)

rpm-3.0.0-11

EPEL lacks libev. Use the vendored version in EPEL packages for now

rpm-3.0.0-6

add back everything from nginx.spec except Perl
Perl is next

rpm-3.0.0-7

add back perl and increment release

rpm-3.0.0-8

generalize the perl install dir to work across distro

rpm-3.0.0-5

RHEL/CentOS Ruby is too old to support RUBY_PATCHLEVEL

rpm-3.0.0-4

clean up native-libs macros

rpm-3.0.0-3

Break the passenger_native_support.so into its own package
In preparation for making it buildable alone

rpm-3.0.0-2

On Fedora, %{buildroot} is a substring of %{_builddir}. Do the substi…
…tutions in the reverse order to prevent premature changes

rpm-3.0.0.pre4-2

Use the nginx-alternatives package

rpm-3.0.0.pre4-1

Fix the required fields to specify exact version

release-3.0.0

Fix Unix domain socket support in Passenger Standalone.

release-3.0.0.rc1

Bump version number to 3.0.0.pre4 (a.k.a. RC1) and bump PCRE version …
…to 8.10.

release-2.2.15

Install Nginx 0.7.67 and PCRE 8.02 by default.

release-2.2.14

Increase Nginx HelperServer thread stack space on FreeBSD.

release-2.2.13

Update NEWS, bump version to 2.2.13.

release-2.2.12

Default to installing Nginx 0.7.65

release-2.2.11

Update NEWS and bump version to 2.2.11.

release-2.2.4

Bump version number to 2.2.4.

release-2.2.3

Document the fact that restart.txt is no longer deleted.

release-2.2.2

Bump version number to 2.2.2.
Something went wrong with that request. Please try again.