Permalink
Browse files

Bump version to publish 1.2.0. (#742)

(Also fix a tiny missing await.)
  • Loading branch information...
munificent committed Sep 18, 2018
1 parent 011ac71 commit 8d5848a84f5670919f2ee1821477d71defe6a845
Showing with 3 additions and 3 deletions.
  1. +1 −1 bin/format.dart
  2. +1 −1 pubspec.yaml
  3. +1 −1 test/command_line_test.dart
View
@@ -15,7 +15,7 @@ import 'package:dart_style/src/source_code.dart';
import 'package:dart_style/src/style_fix.dart';
// Note: The following line of code is modified by tool/grind.dart.
const version = "1.1.3";
const version = "1.2.0";
void main(List<String> args) {
var parser = new ArgParser(allowTrailingOptions: true);
View
@@ -1,6 +1,6 @@
name: dart_style
# Note: See tool/grind.dart for how to bump the version.
version: 1.2.0-dev
version: 1.2.0
author: Dart Team <misc@dartlang.org>
description: Opinionated, automatic Dart source code formatter.
homepage: https://github.com/dart-lang/dart_style
@@ -316,7 +316,7 @@ void main() {
"Could not format because the source could not be parsed:");
expect(await process.stderr.next, "");
expect(await process.stderr.next, contains("some/path.dart"));
process.stderr.cancel();
await process.stderr.cancel();
await process.shouldExit(65);
});
});

0 comments on commit 8d5848a

Please sign in to comment.