Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

ERR: The current Dart SDK version is 2.4.0 #2861

Closed
cedx opened this issue Oct 5, 2019 · 2 comments

Comments

@cedx
Copy link

commented Oct 5, 2019

I'm not sure if this issue is already reported...
The latest SDK version is still not enabled on Pub website: every package that targets the SDK 2.5.0 and above has the following error in its analysis:

ERR: The current Dart SDK version is 2.4.0

@jonasfj

This comment has been minimized.

Copy link
Contributor

commented Oct 5, 2019

Sorry, we rolled back to previous version due to a minor fluke in search.. we'll get 2.5 online again early next week.

@jonasfj

This comment has been minimized.

Copy link
Contributor

commented Oct 6, 2019

I switched traffic back...

@jonasfj jonasfj closed this Oct 6, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.