Skip to content
This repository
Fetching contributors…

Octocat-spinner-32-eaf2f5

Cannot retrieve contributors at this time

file 22 lines (21 sloc) 0.652 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
name: web_ui
author: "Web UI Authors <web-ui-dev@dartlang.org>"
homepage: https://github.com/dart-lang/web-ui
description: An easy way to build web apps in Dart.
version: 0.4.1+3
dependencies:
  args: ">=0.3.5+1"
  analyzer_experimental: ">=0.3.7+6"
  browser: ">=0.3.5+1"
  # Pin html5lib so we don't get unexpected API breaks.
  html5lib: ">=0.3.3 <0.3.4"
  csslib: ">=0.3.4 <0.3.5"
  logging: ">=0.3.5+1"
  unittest: ">=0.3.5+1"
  source_maps: ">=0.3.2 <0.3.3"
  # The following are dev dependencies only, they are not needed by users
  # of the web_ui package.
  js: any
  benchmark_harness: ">=1.0.2 <1.0.3"
environment:
  sdk: ">=0.4.0+0.r19406"
Something went wrong with that request. Please try again.