Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

fix(version-upgrade): add upgrade plugin for ArchiveRepresentation and DeletedResource (DEV-467) #1992

Conversation

BalduinLandolt
Copy link
Collaborator

@BalduinLandolt BalduinLandolt commented Feb 3, 2022

resolves DEV-467

@BalduinLandolt BalduinLandolt self-assigned this Feb 3, 2022
@sonarcloud
Copy link

@sonarcloud sonarcloud bot commented Feb 3, 2022

Kudos, SonarCloud Quality Gate passed!    Quality Gate passed

Bug A 0 Bugs
Vulnerability A 0 Vulnerabilities
Security Hotspot A 0 Security Hotspots
Code Smell A 0 Code Smells

No Coverage information No Coverage information
0.0% 0.0% Duplication

@BalduinLandolt BalduinLandolt marked this pull request as ready for review Feb 3, 2022
@BalduinLandolt BalduinLandolt requested a review from subotic as a code owner Feb 3, 2022
@BalduinLandolt BalduinLandolt requested a review from mpro7 Feb 3, 2022
subotic
subotic approved these changes Feb 3, 2022
Copy link
Collaborator

@subotic subotic left a comment

LGTM, thanks!

mpro7
mpro7 approved these changes Feb 4, 2022
@subotic subotic merged commit e1566e9 into main Feb 4, 2022
13 checks passed
@subotic subotic deleted the wip/DEV-467-add-missing-upgrade-script-to-enable-archiverepresentation-on-already-running-systems branch Feb 4, 2022
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Development

Successfully merging this pull request may close these issues.

None yet

3 participants