Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Prevent installation on unsupported Windows versions #879

Closed
nblumhardt opened this issue Aug 20, 2019 · 1 comment

Comments

@nblumhardt
Copy link
Member

commented Aug 20, 2019

Seq will currently install on any Windows version, but fail at start-up if the version is not supported.

This is inconvenient, as a rollback is then necessary (Add/Remove Programs, uninstall, reinstall old version).

The installer should prevent this.

@nblumhardt nblumhardt added this to the 5.1-patch5 milestone Aug 20, 2019

@nblumhardt

This comment has been minimized.

Copy link
Member Author

commented Aug 20, 2019

image

@nblumhardt nblumhardt closed this Aug 20, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.