A plugin to make datamapper active_model compliant and thus compatible with rails3
Ruby
Latest commit e46eeef Jul 28, 2016 @tpitale tpitale committed on GitHub Merge pull request #6 from datamapper/rails-5
Update to rails 5 dependencies
Permalink
Failed to load latest commit information.
lib Update dm-rails to work with rails 4 Jun 25, 2013
spec
tasks Do not attempt to use spec.opts file Jul 1, 2016
.document
.gitignore
.travis.yml
CHANGELOG
Gemfile
LICENSE
README.rdoc
Rakefile
TODO
dm-active_model.gemspec

README.rdoc

dm-active_model

This plugin makes datamapper compliant with active_model conventions and thus compatible with rails3.

Note on Patches/Pull Requests

  • Fork the project.

  • Make your feature addition or bug fix.

  • Add tests for it. This is important so I don't break it in a future version unintentionally.

  • Commit, do not mess with rakefile, version, or history. (if you want to have your own version, that is fine but

    bump version in a commit by itself I can ignore when I pull)
  • Send me a pull request. Bonus points for topic branches.

Copyright

Copyright © 2011 Martin Gamsjaeger (snusnu). See LICENSE for details.