Permalink
Browse files

Removed dependency on rubygems ~> 1.4

* The dependency really was only a development dependency, not a
  runtime, and my intention was not to require ~> 1.4 always. In
  development mode when test-unit is installed it will attempt to
  install hoe, and it will fail if rubygems is less than 1.4.
  • Loading branch information...
1 parent ab4c332 commit 6b49e3ec80e3164c980adf97f27186095fe5d305 @dkubb dkubb committed Mar 20, 2011
Showing with 2 additions and 4 deletions.
  1. +0 −2 Rakefile
  2. +2 −2 dm-active_model.gemspec
View
@@ -14,8 +14,6 @@ begin
gem.authors = [ 'Martin Gamsjaeger (snusnu)' ]
gem.has_rdoc = 'yard'
- gem.required_rubygems_version = '~> 1.4'
-
gem.rubyforge_project = 'datamapper'
end
View
@@ -7,9 +7,9 @@ Gem::Specification.new do |s|
s.name = %q{dm-active_model}
s.version = "1.1.0"
- s.required_rubygems_version = Gem::Requirement.new("~> 1.4") if s.respond_to? :required_rubygems_version=
+ s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Martin Gamsjaeger (snusnu)"]
- s.date = %q{2011-03-16}
+ s.date = %q{2011-03-19}
s.description = %q{A datamapper plugin for active_model compliance and thus rails 3 compatibility.}
s.email = %q{gamsnjaga [a] gmail [d] com}
s.extra_rdoc_files = [

0 comments on commit 6b49e3e

Please sign in to comment.