Permalink
Browse files

Version bump to 1.0.0.rc3

  • Loading branch information...
1 parent 813a562 commit fcfbce1a7ae9a206d8d7db13ddf0699b83398e3b @dkubb dkubb committed May 27, 2010
Showing with 10 additions and 10 deletions.
  1. +1 −1 Gemfile
  2. +1 −1 Rakefile
  3. +1 −1 VERSION
  4. +2 −2 bin/dm
  5. +5 −5 dm-cli.gemspec
View
@@ -71,7 +71,7 @@
source 'http://rubygems.org'
DATAMAPPER = 'git://github.com/datamapper'
-DM_VERSION = '~> 1.0.0.rc2'
+DM_VERSION = '~> 1.0.0.rc3'
group :runtime do # Runtime dependencies (as in the gemspec)
View
@@ -15,7 +15,7 @@ begin
gem.rubyforge_project = 'datamapper'
- gem.add_dependency 'dm-core', '~> 1.0.0.rc2'
+ gem.add_dependency 'dm-core', '~> 1.0.0.rc3'
gem.add_development_dependency 'rspec', '~> 1.3'
end
View
@@ -1 +1 @@
-1.0.0.rc2
+1.0.0.rc3
View
@@ -3,10 +3,10 @@
require 'optparse'
require 'rubygems'
-gem 'dm-core', '1.0.0.rc2'
+gem 'dm-core', '1.0.0.rc3'
require 'dm-core'
-gem 'dm-cli', '1.0.0.rc2'
+gem 'dm-cli', '1.0.0.rc3'
require 'dm-cli'
DataMapper::CLI::BinDir = File.dirname(__FILE__)
View
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{dm-cli}
- s.version = "1.0.0.rc2"
+ s.version = "1.0.0.rc3"
s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
s.authors = ["Wayne E. Seguin"]
- s.date = %q{2010-05-23}
+ s.date = %q{2010-05-27}
s.default_executable = %q{dm}
s.description = %q{DataMapper plugin allowing interaction with models through a CLI}
s.email = %q{wayneeseguin [a] gmail [d] com}
@@ -57,14 +57,14 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<dm-core>, ["~> 1.0.0.rc2"])
+ s.add_runtime_dependency(%q<dm-core>, ["~> 1.0.0.rc3"])
s.add_development_dependency(%q<rspec>, ["~> 1.3"])
else
- s.add_dependency(%q<dm-core>, ["~> 1.0.0.rc2"])
+ s.add_dependency(%q<dm-core>, ["~> 1.0.0.rc3"])
s.add_dependency(%q<rspec>, ["~> 1.3"])
end
else
- s.add_dependency(%q<dm-core>, ["~> 1.0.0.rc2"])
+ s.add_dependency(%q<dm-core>, ["~> 1.0.0.rc3"])
s.add_dependency(%q<rspec>, ["~> 1.3"])
end
end

0 comments on commit fcfbce1

Please sign in to comment.