Permalink
Browse files

Regenerate gemspec for version 1.2.0.rc2

  • Loading branch information...
1 parent fb936e2 commit d48ad8078ebb54e68af51d2222669f30a11e9d75 @solnic solnic committed Sep 20, 2011
Showing with 2 additions and 5 deletions.
  1. +2 −5 dm-core.gemspec
View
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = "dm-core"
- s.version = "1.2.0.rc1"
+ s.version = "1.2.0.rc2"
s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
s.authors = ["Dan Kubb"]
- s.date = "2011-09-12"
+ s.date = "2011-09-20"
s.description = "Faster, Better, Simpler."
s.email = "dan.kubb@gmail.com"
s.extra_rdoc_files = [
@@ -280,20 +280,17 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<addressable>, ["~> 2.2.6"])
- s.add_runtime_dependency(%q<virtus>, ["~> 0.0.8"])
s.add_development_dependency(%q<jeweler>, ["~> 1.6.4"])
s.add_development_dependency(%q<rake>, ["~> 0.9.2"])
s.add_development_dependency(%q<rspec>, ["~> 1.3.2"])
else
s.add_dependency(%q<addressable>, ["~> 2.2.6"])
- s.add_dependency(%q<virtus>, ["~> 0.0.8"])
s.add_dependency(%q<jeweler>, ["~> 1.6.4"])
s.add_dependency(%q<rake>, ["~> 0.9.2"])
s.add_dependency(%q<rspec>, ["~> 1.3.2"])
end
else
s.add_dependency(%q<addressable>, ["~> 2.2.6"])
- s.add_dependency(%q<virtus>, ["~> 0.0.8"])
s.add_dependency(%q<jeweler>, ["~> 1.6.4"])
s.add_dependency(%q<rake>, ["~> 0.9.2"])
s.add_dependency(%q<rspec>, ["~> 1.3.2"])

0 comments on commit d48ad80

Please sign in to comment.