Skip to content

multi_json dependency conflict in rails #206

annonhong opened this Issue Jun 14, 2012 · 1 comment

2 participants


Hi all,

I ran into this issue when I installed data_mapper and tried to start my rails server. Has anyone seen this before?

c:/RUBY193/lib/ruby/gems/1.9.1/gems/bundler-1.1.4/lib/bundler/resolver.rb:129:in `block in resolve': Bundler could not find compatible versions for gem "multi_json": (Bundler::VersionConflict)
In Gemfile:
data_mapper (>= 0) x86-mingw32 depends on
multi_json (~> 1.0.3) x86-mingw32

uglifier (>= 1.0.3) x86-mingw32 depends on
  multi_json (1.3.6)



sheerun commented Sep 22, 2013

I see dependencies are now less strict, and are matching for rails and data_mapper. This issue can be closed.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.