I ran into this issue when I installed data_mapper and tried to start my rails server. Has anyone seen this before?
c:/RUBY193/lib/ruby/gems/1.9.1/gems/bundler-1.1.4/lib/bundler/resolver.rb:129:in `block in resolve': Bundler could not find compatible versions for gem "multi_json": (Bundler::VersionConflict)
data_mapper (>= 0) x86-mingw32 depends on
multi_json (~> 1.0.3) x86-mingw32
uglifier (>= 1.0.3) x86-mingw32 depends on
I see dependencies are now less strict, and are matching for rails and data_mapper. This issue can be closed.