Permalink
Browse files

[dm-more] Bumped version to 0.10.3

  • Loading branch information...
1 parent 27144fa commit 5290337e26adc53a4133c98b328db9632c57a1dc @dkubb dkubb committed Dec 30, 2009
Showing with 8 additions and 8 deletions.
  1. +1 −1 Rakefile
  2. +1 −1 VERSION
  3. +2 −2 bin/ferret
  4. +4 −4 dm-ferret-adapter.gemspec
View
@@ -15,7 +15,7 @@ begin
gem.rubyforge_project = 'datamapper'
- gem.add_dependency 'dm-core', '~> 0.10.2'
+ gem.add_dependency 'dm-core', '~> 0.10.3'
gem.add_dependency 'ferret', '~> 0.11.6'
gem.add_development_dependency 'rspec', '~> 1.2.9'
View
@@ -1 +1 @@
-0.10.2
+0.10.3
View
@@ -7,10 +7,10 @@ require "optparse"
require "rinda/tuplespace"
require 'rubygems'
-gem 'dm-core', '0.10.2'
+gem 'dm-core', '0.10.3'
require 'dm-core'
-gem 'dm-ferret-adapter', '0.10.2'
+gem 'dm-ferret-adapter', '0.10.3'
require 'ferret_adapter'
options = {
@@ -5,7 +5,7 @@
Gem::Specification.new do |s|
s.name = %q{dm-ferret-adapter}
- s.version = "0.10.2"
+ s.version = "0.10.3"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Bernerd Schaefer"]
@@ -51,20 +51,20 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<dm-core>, ["~> 0.10.2"])
+ s.add_runtime_dependency(%q<dm-core>, ["~> 0.10.3"])
s.add_runtime_dependency(%q<ferret>, ["~> 0.11.6"])
s.add_development_dependency(%q<rspec>, ["~> 1.2.9"])
s.add_development_dependency(%q<uuidtools>, ["~> 2.1.1"])
s.add_development_dependency(%q<yard>, ["~> 0.4.0"])
else
- s.add_dependency(%q<dm-core>, ["~> 0.10.2"])
+ s.add_dependency(%q<dm-core>, ["~> 0.10.3"])
s.add_dependency(%q<ferret>, ["~> 0.11.6"])
s.add_dependency(%q<rspec>, ["~> 1.2.9"])
s.add_dependency(%q<uuidtools>, ["~> 2.1.1"])
s.add_dependency(%q<yard>, ["~> 0.4.0"])
end
else
- s.add_dependency(%q<dm-core>, ["~> 0.10.2"])
+ s.add_dependency(%q<dm-core>, ["~> 0.10.3"])
s.add_dependency(%q<ferret>, ["~> 0.11.6"])
s.add_dependency(%q<rspec>, ["~> 1.2.9"])
s.add_dependency(%q<uuidtools>, ["~> 2.1.1"])

0 comments on commit 5290337

Please sign in to comment.