Permalink
Browse files

Version Bump for 0.9.5.

  • Loading branch information...
1 parent 603c996 commit d55c4ed96f9dec8d23ec204ff2f880fedc38bc35 @bernerdschaefer bernerdschaefer committed Aug 21, 2008
Showing with 3 additions and 3 deletions.
  1. +1 −1 lib/dm-migrations/version.rb
  2. +1 −1 lib/migration.rb
  3. +1 −1 spec/spec_helper.rb
@@ -1,5 +1,5 @@
module DataMapper
class Migration
- VERSION = "0.9.4"
+ VERSION = "0.9.5"
end
end
View
@@ -1,5 +1,5 @@
require 'rubygems'
-gem 'dm-core', '=0.9.4'
+gem 'dm-core', '=0.9.5'
require 'dm-core'
require 'benchmark'
require File.dirname(__FILE__) + '/sql'
View
@@ -11,7 +11,7 @@ def load_driver(name, default_uri)
lib = "do_#{name}"
begin
- gem lib, '=0.9.4'
+ gem lib, '=0.9.5'
require lib
DataMapper.setup(name, default_uri)
DataMapper::Repository.adapters[:default] = DataMapper::Repository.adapters[name]

0 comments on commit d55c4ed

Please sign in to comment.