Skip to content
Browse files

Version bump to 1.0.0

  • Loading branch information...
1 parent c0cbc51 commit 80a62b22f436cd25e9671740f0260d11d3d6e383 @dkubb dkubb committed Jun 8, 2010
Showing with 9 additions and 9 deletions.
  1. +1 −1 Gemfile
  2. +1 −1 Rakefile
  3. +1 −1 VERSION
  4. +6 −6 dm-oracle-adapter.gemspec
View
2 Gemfile
@@ -35,7 +35,7 @@
source 'http://rubygems.org'
DATAMAPPER = 'git://github.com/datamapper'
-DM_VERSION = '~> 1.0.0.rc3'
+DM_VERSION = '~> 1.0.0'
DO_VERSION = '~> 0.10.3'
group :runtime do # Runtime dependencies (as in the gemspec)
View
2 Rakefile
@@ -16,7 +16,7 @@ begin
gem.rubyforge_project = 'datamapper'
gem.add_dependency 'do_oracle', '~> 0.10.2'
- gem.add_dependency 'dm-do-adapter', '~> 1.0.0.rc3'
+ gem.add_dependency 'dm-do-adapter', '~> 1.0.0'
gem.add_development_dependency 'rspec', '~> 1.3'
end
View
2 VERSION
@@ -1 +1 @@
-1.0.0.rc3
+1.0.0
View
12 dm-oracle-adapter.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{dm-oracle-adapter}
- s.version = "1.0.0.rc3"
+ s.version = "1.0.0"
- s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
+ s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Dan Kubb"]
- s.date = %q{2010-05-27}
+ s.date = %q{2010-06-08}
s.description = %q{Oracle Adapter for DataMapper}
s.email = %q{dan.kubb@gmail.com}
s.extra_rdoc_files = [
@@ -51,16 +51,16 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<do_oracle>, ["~> 0.10.2"])
- s.add_runtime_dependency(%q<dm-do-adapter>, ["~> 1.0.0.rc3"])
+ s.add_runtime_dependency(%q<dm-do-adapter>, ["~> 1.0.0"])
s.add_development_dependency(%q<rspec>, ["~> 1.3"])
else
s.add_dependency(%q<do_oracle>, ["~> 0.10.2"])
- s.add_dependency(%q<dm-do-adapter>, ["~> 1.0.0.rc3"])
+ s.add_dependency(%q<dm-do-adapter>, ["~> 1.0.0"])
s.add_dependency(%q<rspec>, ["~> 1.3"])
end
else
s.add_dependency(%q<do_oracle>, ["~> 0.10.2"])
- s.add_dependency(%q<dm-do-adapter>, ["~> 1.0.0.rc3"])
+ s.add_dependency(%q<dm-do-adapter>, ["~> 1.0.0"])
s.add_dependency(%q<rspec>, ["~> 1.3"])
end
end

0 comments on commit 80a62b2

Please sign in to comment.
Something went wrong with that request. Please try again.