Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Bump DO version to 0.10.4.rc

  • Loading branch information...
commit 4f3b014be30d5c775f3cc4f738b0f631c281e73e 1 parent 3c7cfea
@solnic solnic authored
Showing with 5 additions and 5 deletions.
  1. +1 −1  Gemfile
  2. +4 −4 dm-sqlite-adapter.gemspec
View
2  Gemfile
@@ -6,7 +6,7 @@ SOURCE = ENV.fetch('SOURCE', :git).to_sym
REPO_POSTFIX = SOURCE == :path ? '' : '.git'
DATAMAPPER = SOURCE == :path ? Pathname(__FILE__).dirname.parent : 'http://github.com/datamapper'
DM_VERSION = '~> 1.1.0'
-DO_VERSION = '~> 0.10.2'
+DO_VERSION = '~> 0.10.4.rc'
do_options = {}
do_options[:git] = "#{DATAMAPPER}/do#{REPO_POSTFIX}" if ENV['DO_GIT'] == 'true'
View
8 dm-sqlite-adapter.gemspec
@@ -9,7 +9,7 @@ Gem::Specification.new do |s|
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Dan Kubb"]
- s.date = %q{2011-03-16}
+ s.date = %q{2011-04-25}
s.description = %q{Sqlite3 Adapter for DataMapper}
s.email = %q{dan.kubb@gmail.com}
s.extra_rdoc_files = [
@@ -46,14 +46,14 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<do_sqlite3>, ["~> 0.10.2"])
+ s.add_runtime_dependency(%q<do_sqlite3>, ["~> 0.10.4.rc"])
s.add_runtime_dependency(%q<dm-do-adapter>, ["~> 1.1.0"])
s.add_development_dependency(%q<dm-migrations>, ["~> 1.1.0"])
s.add_development_dependency(%q<jeweler>, ["~> 1.5.2"])
s.add_development_dependency(%q<rake>, ["~> 0.8.7"])
s.add_development_dependency(%q<rspec>, ["~> 1.3.1"])
else
- s.add_dependency(%q<do_sqlite3>, ["~> 0.10.2"])
+ s.add_dependency(%q<do_sqlite3>, ["~> 0.10.4.rc"])
s.add_dependency(%q<dm-do-adapter>, ["~> 1.1.0"])
s.add_dependency(%q<dm-migrations>, ["~> 1.1.0"])
s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
@@ -61,7 +61,7 @@ Gem::Specification.new do |s|
s.add_dependency(%q<rspec>, ["~> 1.3.1"])
end
else
- s.add_dependency(%q<do_sqlite3>, ["~> 0.10.2"])
+ s.add_dependency(%q<do_sqlite3>, ["~> 0.10.4.rc"])
s.add_dependency(%q<dm-do-adapter>, ["~> 1.1.0"])
s.add_dependency(%q<dm-migrations>, ["~> 1.1.0"])
s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
Please sign in to comment.
Something went wrong with that request. Please try again.