Permalink
Browse files

Bump DO dep to 0.10.6

  • Loading branch information...
1 parent 51650f1 commit 8cbb37e5f5acb96054fa65753ce7e3579fdff344 @solnic solnic committed May 23, 2011
Showing with 6 additions and 6 deletions.
  1. +1 −1 Gemfile
  2. +5 −5 dm-sqlite-adapter.gemspec
View
@@ -6,7 +6,7 @@ SOURCE = ENV.fetch('SOURCE', :git).to_sym
REPO_POSTFIX = SOURCE == :path ? '' : '.git'
DATAMAPPER = SOURCE == :path ? Pathname(__FILE__).dirname.parent : 'http://github.com/datamapper'
DM_VERSION = '~> 1.1.1'
-DO_VERSION = '~> 0.10.5'
+DO_VERSION = '~> 0.10.6'
do_options = {}
do_options[:git] = "#{DATAMAPPER}/do#{REPO_POSTFIX}" if ENV['DO_GIT'] == 'true'
View
@@ -9,7 +9,7 @@ Gem::Specification.new do |s|
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Dan Kubb"]
- s.date = %q{2011-05-05}
+ s.date = %q{2011-05-23}
s.description = %q{Sqlite3 Adapter for DataMapper}
s.email = %q{dan.kubb@gmail.com}
s.extra_rdoc_files = [
@@ -35,7 +35,7 @@ Gem::Specification.new do |s|
s.homepage = %q{http://github.com/datamapper/dm-sqlite-adapter}
s.require_paths = ["lib"]
s.rubyforge_project = %q{datamapper}
- s.rubygems_version = %q{1.7.2}
+ s.rubygems_version = %q{1.6.2}
s.summary = %q{Sqlite3 Adapter for DataMapper}
s.test_files = [
"spec/adapter_spec.rb",
@@ -46,22 +46,22 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<do_sqlite3>, ["~> 0.10.5"])
+ s.add_runtime_dependency(%q<do_sqlite3>, ["~> 0.10.6"])
s.add_runtime_dependency(%q<dm-do-adapter>, ["~> 1.1.1"])
s.add_development_dependency(%q<dm-migrations>, ["~> 1.1.1"])
s.add_development_dependency(%q<jeweler>, ["~> 1.5.2"])
s.add_development_dependency(%q<rake>, ["~> 0.8.7"])
s.add_development_dependency(%q<rspec>, ["~> 1.3.1"])
else
- s.add_dependency(%q<do_sqlite3>, ["~> 0.10.5"])
+ s.add_dependency(%q<do_sqlite3>, ["~> 0.10.6"])
s.add_dependency(%q<dm-do-adapter>, ["~> 1.1.1"])
s.add_dependency(%q<dm-migrations>, ["~> 1.1.1"])
s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
s.add_dependency(%q<rake>, ["~> 0.8.7"])
s.add_dependency(%q<rspec>, ["~> 1.3.1"])
end
else
- s.add_dependency(%q<do_sqlite3>, ["~> 0.10.5"])
+ s.add_dependency(%q<do_sqlite3>, ["~> 0.10.6"])
s.add_dependency(%q<dm-do-adapter>, ["~> 1.1.1"])
s.add_dependency(%q<dm-migrations>, ["~> 1.1.1"])
s.add_dependency(%q<jeweler>, ["~> 1.5.2"])

0 comments on commit 8cbb37e

Please sign in to comment.