Skip to content
Browse files

Remove duplicate dependency from gemspec

  • Loading branch information...
1 parent d8875c5 commit e3a4364bab5618c991b6040fc39fba11cd617564 @dkubb dkubb committed Nov 10, 2011
Showing with 0 additions and 2 deletions.
  1. +0 −2 dm-sqlite-adapter.gemspec
View
2 dm-sqlite-adapter.gemspec
@@ -17,9 +17,7 @@ Gem::Specification.new do |gem|
gem.version = DataMapper::SqliteAdapter::VERSION
gem.add_runtime_dependency(%q<dm-do-adapter>, ["~> 1.3.0.beta"])
-
gem.add_runtime_dependency(%q<do_sqlite3>, ["~> 0.10.6"])
- gem.add_runtime_dependency(%q<dm-do-adapter>, ["~> 1.3.0.beta"])
gem.add_development_dependency(%q<dm-migrations>, ["~> 1.3.0.beta"])
gem.add_development_dependency(%q<rake>, ["~> 0.9.2"])

0 comments on commit e3a4364

Please sign in to comment.
Something went wrong with that request. Please try again.