This repository has been archived by the owner. It is now read-only.
Permalink
Browse files

Updated extlib deps to use ~> instead of >=

  • Loading branch information...
Dan Kubb
Dan Kubb committed Nov 18, 2008
1 parent 9763b2f commit 68151e1258447a5a2f5d2b6046b3f224a8197314
Showing with 2 additions and 2 deletions.
  1. +1 −1 data_objects/Rakefile
  2. +1 −1 data_objects/lib/data_objects.rb
View
@@ -9,7 +9,7 @@ AUTHOR = "Yehuda Katz"
EMAIL = "wycats@gmail.com"
GEM_NAME = "data_objects"
GEM_VERSION = DataObjects::VERSION
-GEM_DEPENDENCIES = ["addressable", "~>2.0"], ["extlib", ">=0.9.8"]
+GEM_DEPENDENCIES = ["addressable", "~>2.0"], ["extlib", "~>0.9.8"]
GEM_CLEAN = "{coverage,doc,log}/", "profile_results.*", "**/.*.sw?", "*.gem", ".config", "**/.DS_Store"
GEM_EXTRAS = {}
@@ -1,6 +1,6 @@
require 'rubygems'
-gem 'extlib', '>=0.9.8'
+gem 'extlib', '~>0.9.8'
require 'extlib'
require File.expand_path(File.join(File.dirname(__FILE__), 'data_objects', 'support', 'pooling'))

0 comments on commit 68151e1

Please sign in to comment.