Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Increase version numbers

  • Loading branch information...
commit b475c66e10fe2249211a14efe5312d63b525848d 1 parent 20272ca
@dbussink dbussink authored
Showing with 86 additions and 86 deletions.
  1. +1 −1  data_objects/data_objects.gemspec
  2. +1 −1  data_objects/lib/data_objects/version.rb
  3. +7 −7 do_derby/do_derby.gemspec
  4. +1 −1  do_derby/lib/do_derby/version.rb
  5. +1 −1  do_derby/pom.xml
  6. +7 −7 do_h2/do_h2.gemspec
  7. +1 −1  do_h2/lib/do_h2/version.rb
  8. +1 −1  do_h2/pom.xml
  9. +7 −7 do_hsqldb/do_hsqldb.gemspec
  10. +1 −1  do_hsqldb/lib/do_hsqldb/version.rb
  11. +1 −1  do_hsqldb/pom.xml
  12. +1 −1  do_jdbc-tools/pom.xml
  13. +4 −4 do_jdbc/do_jdbc.gemspec
  14. +1 −1  do_jdbc/lib/do_jdbc/version.rb
  15. +1 −1  do_jdbc/pom.xml
  16. +1 −1  do_mysql/Gemfile
  17. +4 −4 do_mysql/do_mysql.gemspec
  18. +1 −1  do_mysql/lib/do_mysql/version.rb
  19. +1 −1  do_mysql/pom.xml
  20. +1 −1  do_mysql/tasks/compile.rake
  21. +7 −7 do_openedge/do_openedge.gemspec
  22. +1 −1  do_openedge/lib/do_openedge/version.rb
  23. +1 −1  do_openedge/tasks/compile.rake
  24. +4 −4 do_oracle/do_oracle.gemspec
  25. +1 −1  do_oracle/lib/do_oracle/version.rb
  26. +1 −1  do_oracle/pom.xml
  27. +1 −1  do_oracle/tasks/compile.rake
  28. +1 −1  do_postgres/Gemfile
  29. +4 −4 do_postgres/do_postgres.gemspec
  30. +1 −1  do_postgres/lib/do_postgres/version.rb
  31. +1 −1  do_postgres/pom.xml
  32. +1 −1  do_postgres/tasks/compile.rake
  33. +1 −1  do_sqlite3/Gemfile
  34. +4 −4 do_sqlite3/do_sqlite3.gemspec
  35. +1 −1  do_sqlite3/lib/do_sqlite3/version.rb
  36. +1 −1  do_sqlite3/pom.xml
  37. +1 −1  do_sqlite3/tasks/compile.rake
  38. +7 −7 do_sqlserver/do_sqlserver.gemspec
  39. +1 −1  do_sqlserver/lib/do_sqlserver/version.rb
  40. +1 −1  do_sqlserver/pom.xml
  41. +1 −1  pom.xml
View
2  data_objects/data_objects.gemspec
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{data_objects}
- s.version = "0.10.9"
+ s.version = "0.10.10"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Dirkjan Bussink"]
View
2  data_objects/lib/data_objects/version.rb
@@ -1,3 +1,3 @@
module DataObjects
- VERSION = '0.10.9'
+ VERSION = '0.10.10'
end
View
14 do_derby/do_derby.gemspec
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{do_derby}
- s.version = "0.10.9"
+ s.version = "0.10.10"
s.platform = %q{java}
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
@@ -77,21 +77,21 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<data_objects>, ["= 0.10.9"])
- s.add_runtime_dependency(%q<do_jdbc>, ["= 0.10.9"])
+ s.add_runtime_dependency(%q<data_objects>, ["= 0.10.10"])
+ s.add_runtime_dependency(%q<do_jdbc>, ["= 0.10.10"])
s.add_runtime_dependency(%q<jdbc-derby>, ["~> 10.4.2.0"])
s.add_development_dependency(%q<rspec>, ["~> 2.5"])
s.add_development_dependency(%q<rake-compiler>, ["~> 0.7"])
else
- s.add_dependency(%q<data_objects>, ["= 0.10.9"])
- s.add_dependency(%q<do_jdbc>, ["= 0.10.9"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.10"])
+ s.add_dependency(%q<do_jdbc>, ["= 0.10.10"])
s.add_dependency(%q<jdbc-derby>, ["~> 10.4.2.0"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
else
- s.add_dependency(%q<data_objects>, ["= 0.10.9"])
- s.add_dependency(%q<do_jdbc>, ["= 0.10.9"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.10"])
+ s.add_dependency(%q<do_jdbc>, ["= 0.10.10"])
s.add_dependency(%q<jdbc-derby>, ["~> 10.4.2.0"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
View
2  do_derby/lib/do_derby/version.rb
@@ -1,5 +1,5 @@
module DataObjects
module Derby
- VERSION = '0.10.9'
+ VERSION = '0.10.10'
end
end
View
2  do_derby/pom.xml
@@ -4,7 +4,7 @@
<parent>
<groupId>org.dataobjects</groupId>
<artifactId>dataobjects</artifactId>
- <version>0.10.9</version>
+ <version>0.10.10</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>do_derby</artifactId>
View
14 do_h2/do_h2.gemspec
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{do_h2}
- s.version = "0.10.9"
+ s.version = "0.10.10"
s.platform = %q{java}
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
@@ -77,21 +77,21 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<data_objects>, ["= 0.10.9"])
- s.add_runtime_dependency(%q<do_jdbc>, ["= 0.10.9"])
+ s.add_runtime_dependency(%q<data_objects>, ["= 0.10.10"])
+ s.add_runtime_dependency(%q<do_jdbc>, ["= 0.10.10"])
s.add_runtime_dependency(%q<jdbc-h2>, ["~> 1.1.107"])
s.add_development_dependency(%q<rspec>, ["~> 2.5"])
s.add_development_dependency(%q<rake-compiler>, ["~> 0.7"])
else
- s.add_dependency(%q<data_objects>, ["= 0.10.9"])
- s.add_dependency(%q<do_jdbc>, ["= 0.10.9"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.10"])
+ s.add_dependency(%q<do_jdbc>, ["= 0.10.10"])
s.add_dependency(%q<jdbc-h2>, ["~> 1.1.107"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
else
- s.add_dependency(%q<data_objects>, ["= 0.10.9"])
- s.add_dependency(%q<do_jdbc>, ["= 0.10.9"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.10"])
+ s.add_dependency(%q<do_jdbc>, ["= 0.10.10"])
s.add_dependency(%q<jdbc-h2>, ["~> 1.1.107"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
View
2  do_h2/lib/do_h2/version.rb
@@ -1,5 +1,5 @@
module DataObjects
module H2
- VERSION = '0.10.9'
+ VERSION = '0.10.10'
end
end
View
2  do_h2/pom.xml
@@ -4,7 +4,7 @@
<parent>
<groupId>org.dataobjects</groupId>
<artifactId>dataobjects</artifactId>
- <version>0.10.9</version>
+ <version>0.10.10</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>do_h2</artifactId>
View
14 do_hsqldb/do_hsqldb.gemspec
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{do_hsqldb}
- s.version = "0.10.9"
+ s.version = "0.10.10"
s.platform = %q{java}
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
@@ -77,21 +77,21 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<data_objects>, ["= 0.10.9"])
- s.add_runtime_dependency(%q<do_jdbc>, ["= 0.10.9"])
+ s.add_runtime_dependency(%q<data_objects>, ["= 0.10.10"])
+ s.add_runtime_dependency(%q<do_jdbc>, ["= 0.10.10"])
s.add_runtime_dependency(%q<jdbc-hsqldb>, ["~> 1.8.0"])
s.add_development_dependency(%q<rspec>, ["~> 2.5"])
s.add_development_dependency(%q<rake-compiler>, ["~> 0.7"])
else
- s.add_dependency(%q<data_objects>, ["= 0.10.9"])
- s.add_dependency(%q<do_jdbc>, ["= 0.10.9"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.10"])
+ s.add_dependency(%q<do_jdbc>, ["= 0.10.10"])
s.add_dependency(%q<jdbc-hsqldb>, ["~> 1.8.0"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
else
- s.add_dependency(%q<data_objects>, ["= 0.10.9"])
- s.add_dependency(%q<do_jdbc>, ["= 0.10.9"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.10"])
+ s.add_dependency(%q<do_jdbc>, ["= 0.10.10"])
s.add_dependency(%q<jdbc-hsqldb>, ["~> 1.8.0"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
View
2  do_hsqldb/lib/do_hsqldb/version.rb
@@ -1,5 +1,5 @@
module DataObjects
module Hsqldb
- VERSION = '0.10.9'
+ VERSION = '0.10.10'
end
end
View
2  do_hsqldb/pom.xml
@@ -4,7 +4,7 @@
<parent>
<groupId>org.dataobjects</groupId>
<artifactId>dataobjects</artifactId>
- <version>0.10.9</version>
+ <version>0.10.10</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>do_hsqldb</artifactId>
View
2  do_jdbc-tools/pom.xml
@@ -4,7 +4,7 @@
<parent>
<groupId>org.dataobjects</groupId>
<artifactId>dataobjects</artifactId>
- <version>0.10.9</version>
+ <version>0.10.10</version>
</parent>
<artifactId>do_jdbc-tools</artifactId>
<name>do_jdbc-tools</name>
View
8 do_jdbc/do_jdbc.gemspec
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{do_jdbc}
- s.version = "0.10.9"
+ s.version = "0.10.10"
s.platform = %q{java}
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
@@ -37,14 +37,14 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<data_objects>, ["= 0.10.9"])
+ s.add_runtime_dependency(%q<data_objects>, ["= 0.10.10"])
s.add_development_dependency(%q<rake-compiler>, ["~> 0.7"])
else
- s.add_dependency(%q<data_objects>, ["= 0.10.9"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.10"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
else
- s.add_dependency(%q<data_objects>, ["= 0.10.9"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.10"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
end
View
2  do_jdbc/lib/do_jdbc/version.rb
@@ -1,5 +1,5 @@
module DataObjects
module Jdbc
- VERSION = '0.10.9'
+ VERSION = '0.10.10'
end
end
View
2  do_jdbc/pom.xml
@@ -4,7 +4,7 @@
<parent>
<groupId>org.dataobjects</groupId>
<artifactId>dataobjects</artifactId>
- <version>0.10.9</version>
+ <version>0.10.10</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>do_jdbc</artifactId>
View
2  do_mysql/Gemfile
@@ -6,7 +6,7 @@ gemspec
platforms :jruby do
gem 'jdbc-mysql', '>=5.0.4'
- gem 'do_jdbc', '0.10.9'
+ gem 'do_jdbc', '0.10.10'
end
group :development do # Development dependencies (as in the gemspec)
View
8 do_mysql/do_mysql.gemspec
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{do_mysql}
- s.version = "0.10.9"
+ s.version = "0.10.10"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Dirkjan Bussink"]
@@ -90,16 +90,16 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<data_objects>, ["= 0.10.9"])
+ s.add_runtime_dependency(%q<data_objects>, ["= 0.10.10"])
s.add_development_dependency(%q<rspec>, ["~> 2.5"])
s.add_development_dependency(%q<rake-compiler>, ["~> 0.7"])
else
- s.add_dependency(%q<data_objects>, ["= 0.10.9"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.10"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
else
- s.add_dependency(%q<data_objects>, ["= 0.10.9"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.10"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
View
2  do_mysql/lib/do_mysql/version.rb
@@ -1,5 +1,5 @@
module DataObjects
module Mysql
- VERSION = '0.10.9'
+ VERSION = '0.10.10'
end
end
View
2  do_mysql/pom.xml
@@ -4,7 +4,7 @@
<parent>
<groupId>org.dataobjects</groupId>
<artifactId>dataobjects</artifactId>
- <version>0.10.9</version>
+ <version>0.10.10</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>do_mysql</artifactId>
View
2  do_mysql/tasks/compile.rake
@@ -56,7 +56,7 @@ begin
ext.classpath = '../do_jdbc/lib/do_jdbc_internal.jar'
ext.java_compiling do |gem|
gem.add_dependency 'jdbc-mysql', '>=5.0.4'
- gem.add_dependency 'do_jdbc', '0.10.9'
+ gem.add_dependency 'do_jdbc', '0.10.10'
end
end
rescue LoadError
View
14 do_openedge/do_openedge.gemspec
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{do_openedge}
- s.version = "0.10.9"
+ s.version = "0.10.10"
s.platform = %q{java}
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
@@ -77,19 +77,19 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<data_objects>, ["= 0.10.9"])
- s.add_runtime_dependency(%q<do_jdbc>, ["= 0.10.9"])
+ s.add_runtime_dependency(%q<data_objects>, ["= 0.10.10"])
+ s.add_runtime_dependency(%q<do_jdbc>, ["= 0.10.10"])
s.add_development_dependency(%q<rspec>, ["~> 2.5"])
s.add_development_dependency(%q<rake-compiler>, ["~> 0.7"])
else
- s.add_dependency(%q<data_objects>, ["= 0.10.9"])
- s.add_dependency(%q<do_jdbc>, ["= 0.10.9"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.10"])
+ s.add_dependency(%q<do_jdbc>, ["= 0.10.10"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
else
- s.add_dependency(%q<data_objects>, ["= 0.10.9"])
- s.add_dependency(%q<do_jdbc>, ["= 0.10.9"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.10"])
+ s.add_dependency(%q<do_jdbc>, ["= 0.10.10"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
View
2  do_openedge/lib/do_openedge/version.rb
@@ -1,5 +1,5 @@
module DataObjects
module Openedge
- VERSION = '0.10.9'
+ VERSION = '0.10.10'
end
end
View
2  do_openedge/tasks/compile.rake
@@ -13,7 +13,7 @@ begin
ext.classpath = '../do_jdbc/lib/do_jdbc_internal.jar'
ext.java_compiling do |gem|
gem.add_dependency 'jdbc-openedge'
- gem.add_dependency 'do_jdbc', '0.10.9'
+ gem.add_dependency 'do_jdbc', '0.10.10'
end
end
View
8 do_oracle/do_oracle.gemspec
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{do_oracle}
- s.version = "0.10.9"
+ s.version = "0.10.10"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Raimonds Simanovskis"]
@@ -83,16 +83,16 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<data_objects>, ["= 0.10.9"])
+ s.add_runtime_dependency(%q<data_objects>, ["= 0.10.10"])
s.add_development_dependency(%q<rspec>, ["~> 2.5"])
s.add_development_dependency(%q<rake-compiler>, ["~> 0.7"])
else
- s.add_dependency(%q<data_objects>, ["= 0.10.9"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.10"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
else
- s.add_dependency(%q<data_objects>, ["= 0.10.9"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.10"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
View
2  do_oracle/lib/do_oracle/version.rb
@@ -1,5 +1,5 @@
module DataObjects
module Oracle
- VERSION = '0.10.9'
+ VERSION = '0.10.10'
end
end
View
2  do_oracle/pom.xml
@@ -4,7 +4,7 @@
<parent>
<groupId>org.dataobjects</groupId>
<artifactId>dataobjects</artifactId>
- <version>0.10.9</version>
+ <version>0.10.10</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>do_oracle</artifactId>
View
2  do_oracle/tasks/compile.rake
@@ -32,7 +32,7 @@ begin
# Gem::Specification API.
gem.dependencies.delete_if { |d| d.name == 'ruby-oci8'}
- gem.add_dependency "do_jdbc", '0.10.9'
+ gem.add_dependency "do_jdbc", '0.10.10'
end
end
rescue LoadError
View
2  do_postgres/Gemfile
@@ -6,7 +6,7 @@ gemspec
platforms :jruby do
gem 'jdbc-postgres', '>=8.2'
- gem 'do_jdbc', '0.10.9'
+ gem 'do_jdbc', '0.10.10'
end
group :development do # Development dependencies (as in the gemspec)
View
8 do_postgres/do_postgres.gemspec
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{do_postgres}
- s.version = "0.10.9"
+ s.version = "0.10.10"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Dirkjan Bussink"]
@@ -89,16 +89,16 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<data_objects>, ["= 0.10.9"])
+ s.add_runtime_dependency(%q<data_objects>, ["= 0.10.10"])
s.add_development_dependency(%q<rspec>, ["~> 2.5"])
s.add_development_dependency(%q<rake-compiler>, ["~> 0.7"])
else
- s.add_dependency(%q<data_objects>, ["= 0.10.9"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.10"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
else
- s.add_dependency(%q<data_objects>, ["= 0.10.9"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.10"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
View
2  do_postgres/lib/do_postgres/version.rb
@@ -1,5 +1,5 @@
module DataObjects
module Postgres
- VERSION = '0.10.9'
+ VERSION = '0.10.10'
end
end
View
2  do_postgres/pom.xml
@@ -4,7 +4,7 @@
<parent>
<groupId>org.dataobjects</groupId>
<artifactId>dataobjects</artifactId>
- <version>0.10.9</version>
+ <version>0.10.10</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>do_postgres</artifactId>
View
2  do_postgres/tasks/compile.rake
@@ -70,7 +70,7 @@ begin
ext.classpath = '../do_jdbc/lib/do_jdbc_internal.jar'
ext.java_compiling do |gem|
gem.add_dependency 'jdbc-postgres', '>=8.2'
- gem.add_dependency 'do_jdbc', '0.10.9'
+ gem.add_dependency 'do_jdbc', '0.10.10'
end
end
rescue LoadError
View
2  do_sqlite3/Gemfile
@@ -6,7 +6,7 @@ gemspec
platforms :jruby do
gem 'jdbc-sqlite3', '>=3.5.8'
- gem 'do_jdbc', '0.10.9'
+ gem 'do_jdbc', '0.10.10'
end
group :development do # Development dependencies (as in the gemspec)
View
8 do_sqlite3/do_sqlite3.gemspec
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{do_sqlite3}
- s.version = "0.10.9"
+ s.version = "0.10.10"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Dirkjan Bussink"]
@@ -89,16 +89,16 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<data_objects>, ["= 0.10.9"])
+ s.add_runtime_dependency(%q<data_objects>, ["= 0.10.10"])
s.add_development_dependency(%q<rspec>, ["~> 2.5"])
s.add_development_dependency(%q<rake-compiler>, ["~> 0.7"])
else
- s.add_dependency(%q<data_objects>, ["= 0.10.9"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.10"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
else
- s.add_dependency(%q<data_objects>, ["= 0.10.9"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.10"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
View
2  do_sqlite3/lib/do_sqlite3/version.rb
@@ -1,5 +1,5 @@
module DataObjects
module Sqlite3
- VERSION = '0.10.9'
+ VERSION = '0.10.10'
end
end
View
2  do_sqlite3/pom.xml
@@ -4,7 +4,7 @@
<parent>
<groupId>org.dataobjects</groupId>
<artifactId>dataobjects</artifactId>
- <version>0.10.9</version>
+ <version>0.10.10</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>do_sqlite3</artifactId>
View
2  do_sqlite3/tasks/compile.rake
@@ -55,7 +55,7 @@ begin
ext.classpath = '../do_jdbc/lib/do_jdbc_internal.jar'
ext.java_compiling do |gem|
gem.add_dependency 'jdbc-sqlite3', '>=3.5.8'
- gem.add_dependency 'do_jdbc', '0.10.9'
+ gem.add_dependency 'do_jdbc', '0.10.10'
end
end
rescue LoadError
View
14 do_sqlserver/do_sqlserver.gemspec
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{do_sqlserver}
- s.version = "0.10.9"
+ s.version = "0.10.10"
s.platform = %q{java}
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
@@ -84,21 +84,21 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<data_objects>, ["= 0.10.9"])
- s.add_runtime_dependency(%q<do_jdbc>, ["= 0.10.9"])
+ s.add_runtime_dependency(%q<data_objects>, ["= 0.10.10"])
+ s.add_runtime_dependency(%q<do_jdbc>, ["= 0.10.10"])
s.add_runtime_dependency(%q<do-jdbc_sqlserver>, ["~> 1.2.4"])
s.add_development_dependency(%q<rspec>, ["~> 2.5"])
s.add_development_dependency(%q<rake-compiler>, ["~> 0.7"])
else
- s.add_dependency(%q<data_objects>, ["= 0.10.9"])
- s.add_dependency(%q<do_jdbc>, ["= 0.10.9"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.10"])
+ s.add_dependency(%q<do_jdbc>, ["= 0.10.10"])
s.add_dependency(%q<do-jdbc_sqlserver>, ["~> 1.2.4"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
else
- s.add_dependency(%q<data_objects>, ["= 0.10.9"])
- s.add_dependency(%q<do_jdbc>, ["= 0.10.9"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.10"])
+ s.add_dependency(%q<do_jdbc>, ["= 0.10.10"])
s.add_dependency(%q<do-jdbc_sqlserver>, ["~> 1.2.4"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
View
2  do_sqlserver/lib/do_sqlserver/version.rb
@@ -1,5 +1,5 @@
module DataObjects
module SqlServer
- VERSION = '0.10.9'
+ VERSION = '0.10.10'
end
end
View
2  do_sqlserver/pom.xml
@@ -4,7 +4,7 @@
<parent>
<groupId>org.dataobjects</groupId>
<artifactId>dataobjects</artifactId>
- <version>0.10.9</version>
+ <version>0.10.10</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>do_sqlserver</artifactId>
View
2  pom.xml
@@ -4,7 +4,7 @@
<groupId>org.dataobjects</groupId>
<artifactId>dataobjects</artifactId>
<packaging>pom</packaging>
- <version>0.10.9</version>
+ <version>0.10.10</version>
<name>dataobjects</name>
<description>
This POM for DataObjects is just for bootstrapping IDEs. You can't use it
Please sign in to comment.
Something went wrong with that request. Please try again.