Permalink
Browse files

Bump version numbers

  • Loading branch information...
1 parent 42906a1 commit e5a0bfa92a2801a9984ea030a53f49eb8521992c @dbussink dbussink committed Apr 25, 2011
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{data_objects}
- s.version = "0.10.3"
+ s.version = "0.10.4.rc1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Dirkjan Bussink"]
@@ -1,3 +1,3 @@
module DataObjects
- VERSION = '0.10.3'
+ VERSION = '0.10.4.rc1'
end
View
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{do_derby}
- s.version = "0.10.3"
+ s.version = "0.10.4.rc1"
s.platform = %q{java}
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
@@ -77,21 +77,21 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<data_objects>, ["= 0.10.3"])
- s.add_runtime_dependency(%q<do_jdbc>, ["= 0.10.3"])
+ s.add_runtime_dependency(%q<data_objects>, ["= 0.10.4.rc1"])
+ s.add_runtime_dependency(%q<do_jdbc>, ["= 0.10.4.rc1"])
s.add_runtime_dependency(%q<jdbc-derby>, ["~> 10.4.2.0"])
s.add_development_dependency(%q<rspec>, ["~> 2.5"])
s.add_development_dependency(%q<rake-compiler>, ["~> 0.7"])
else
- s.add_dependency(%q<data_objects>, ["= 0.10.3"])
- s.add_dependency(%q<do_jdbc>, ["= 0.10.3"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.4.rc1"])
+ s.add_dependency(%q<do_jdbc>, ["= 0.10.4.rc1"])
s.add_dependency(%q<jdbc-derby>, ["~> 10.4.2.0"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
else
- s.add_dependency(%q<data_objects>, ["= 0.10.3"])
- s.add_dependency(%q<do_jdbc>, ["= 0.10.3"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.4.rc1"])
+ s.add_dependency(%q<do_jdbc>, ["= 0.10.4.rc1"])
s.add_dependency(%q<jdbc-derby>, ["~> 10.4.2.0"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
@@ -1,5 +1,5 @@
module DataObjects
module Derby
- VERSION = '0.10.3'
+ VERSION = '0.10.4.rc1'
end
end
View
@@ -4,7 +4,7 @@
<parent>
<groupId>org.dataobjects</groupId>
<artifactId>dataobjects</artifactId>
- <version>0.10.3</version>
+ <version>0.10.4.rc1</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>do_derby</artifactId>
View
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{do_h2}
- s.version = "0.10.3"
+ s.version = "0.10.4.rc1"
s.platform = %q{java}
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
@@ -77,21 +77,21 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<data_objects>, ["= 0.10.3"])
- s.add_runtime_dependency(%q<do_jdbc>, ["= 0.10.3"])
+ s.add_runtime_dependency(%q<data_objects>, ["= 0.10.4.rc1"])
+ s.add_runtime_dependency(%q<do_jdbc>, ["= 0.10.4.rc1"])
s.add_runtime_dependency(%q<jdbc-h2>, ["~> 1.1.107"])
s.add_development_dependency(%q<rspec>, ["~> 2.5"])
s.add_development_dependency(%q<rake-compiler>, ["~> 0.7"])
else
- s.add_dependency(%q<data_objects>, ["= 0.10.3"])
- s.add_dependency(%q<do_jdbc>, ["= 0.10.3"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.4.rc1"])
+ s.add_dependency(%q<do_jdbc>, ["= 0.10.4.rc1"])
s.add_dependency(%q<jdbc-h2>, ["~> 1.1.107"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
else
- s.add_dependency(%q<data_objects>, ["= 0.10.3"])
- s.add_dependency(%q<do_jdbc>, ["= 0.10.3"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.4.rc1"])
+ s.add_dependency(%q<do_jdbc>, ["= 0.10.4.rc1"])
s.add_dependency(%q<jdbc-h2>, ["~> 1.1.107"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
@@ -1,5 +1,5 @@
module DataObjects
module H2
- VERSION = '0.10.3'
+ VERSION = '0.10.4.rc1'
end
end
View
@@ -4,7 +4,7 @@
<parent>
<groupId>org.dataobjects</groupId>
<artifactId>dataobjects</artifactId>
- <version>0.10.3</version>
+ <version>0.10.4.rc1</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>do_h2</artifactId>
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{do_hsqldb}
- s.version = "0.10.3"
+ s.version = "0.10.4.rc1"
s.platform = %q{java}
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
@@ -77,21 +77,21 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<data_objects>, ["= 0.10.3"])
- s.add_runtime_dependency(%q<do_jdbc>, ["= 0.10.3"])
+ s.add_runtime_dependency(%q<data_objects>, ["= 0.10.4.rc1"])
+ s.add_runtime_dependency(%q<do_jdbc>, ["= 0.10.4.rc1"])
s.add_runtime_dependency(%q<jdbc-hsqldb>, ["~> 1.8.0"])
s.add_development_dependency(%q<rspec>, ["~> 2.5"])
s.add_development_dependency(%q<rake-compiler>, ["~> 0.7"])
else
- s.add_dependency(%q<data_objects>, ["= 0.10.3"])
- s.add_dependency(%q<do_jdbc>, ["= 0.10.3"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.4.rc1"])
+ s.add_dependency(%q<do_jdbc>, ["= 0.10.4.rc1"])
s.add_dependency(%q<jdbc-hsqldb>, ["~> 1.8.0"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
else
- s.add_dependency(%q<data_objects>, ["= 0.10.3"])
- s.add_dependency(%q<do_jdbc>, ["= 0.10.3"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.4.rc1"])
+ s.add_dependency(%q<do_jdbc>, ["= 0.10.4.rc1"])
s.add_dependency(%q<jdbc-hsqldb>, ["~> 1.8.0"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
@@ -1,5 +1,5 @@
module DataObjects
module Hsqldb
- VERSION = '0.10.3'
+ VERSION = '0.10.4.rc1'
end
end
View
@@ -4,7 +4,7 @@
<parent>
<groupId>org.dataobjects</groupId>
<artifactId>dataobjects</artifactId>
- <version>0.10.3</version>
+ <version>0.10.4.rc1</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>do_hsqldb</artifactId>
View
@@ -4,7 +4,7 @@
<parent>
<groupId>org.dataobjects</groupId>
<artifactId>dataobjects</artifactId>
- <version>0.10.3</version>
+ <version>0.10.4.rc1</version>
</parent>
<artifactId>do_jdbc-tools</artifactId>
<name>do_jdbc-tools</name>
View
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{do_jdbc}
- s.version = "0.10.3"
+ s.version = "0.10.4.rc1"
s.platform = %q{java}
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
@@ -37,14 +37,14 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<data_objects>, ["= 0.10.3"])
+ s.add_runtime_dependency(%q<data_objects>, ["= 0.10.4.rc1"])
s.add_development_dependency(%q<rake-compiler>, ["~> 0.7"])
else
- s.add_dependency(%q<data_objects>, ["= 0.10.3"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.4.rc1"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
else
- s.add_dependency(%q<data_objects>, ["= 0.10.3"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.4.rc1"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
end
@@ -1,5 +1,5 @@
module DataObjects
module Jdbc
- VERSION = '0.10.3'
+ VERSION = '0.10.4.rc1'
end
end
View
@@ -4,7 +4,7 @@
<parent>
<groupId>org.dataobjects</groupId>
<artifactId>dataobjects</artifactId>
- <version>0.10.3</version>
+ <version>0.10.4.rc1</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>do_jdbc</artifactId>
View
@@ -6,7 +6,7 @@ gemspec
platforms :jruby do
gem 'jdbc-mysql', '>=5.0.4'
- gem 'do_jdbc', '0.10.3'
+ gem 'do_jdbc', '0.10.4.rc1'
end
group :development do # Development dependencies (as in the gemspec)
View
@@ -13,7 +13,7 @@ JRUBY = RUBY_PLATFORM =~ /java/
IRONRUBY = defined?(RUBY_ENGINE) && RUBY_ENGINE == 'ironruby'
WINDOWS = Gem.win_platform? || (JRUBY && ENV_JAVA['os.name'] =~ /windows/i)
SUDO = WINDOWS ? '' : ('sudo' unless ENV['SUDOLESS'])
-BINARY_VERSION = '5.1.54'
+BINARY_VERSION = '5.1.56'
CLEAN.include(%w[ {tmp,pkg}/ **/*.{o,so,bundle,jar,log,a,gem,dSYM,obj,pdb,exp,DS_Store,rbc,db} ext/do_mysql/Makefile ext-java/target ])
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{do_mysql}
- s.version = "0.10.3"
+ s.version = "0.10.4.rc1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Dirkjan Bussink"]
@@ -90,16 +90,16 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<data_objects>, ["= 0.10.3"])
+ s.add_runtime_dependency(%q<data_objects>, ["= 0.10.4.rc1"])
s.add_development_dependency(%q<rspec>, ["~> 2.5"])
s.add_development_dependency(%q<rake-compiler>, ["~> 0.7"])
else
- s.add_dependency(%q<data_objects>, ["= 0.10.3"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.4.rc1"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
else
- s.add_dependency(%q<data_objects>, ["= 0.10.3"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.4.rc1"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
@@ -1,5 +1,5 @@
module DataObjects
module Mysql
- VERSION = '0.10.3'
+ VERSION = '0.10.4.rc1'
end
end
View
@@ -4,7 +4,7 @@
<parent>
<groupId>org.dataobjects</groupId>
<artifactId>dataobjects</artifactId>
- <version>0.10.3</version>
+ <version>0.10.4.rc1</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>do_mysql</artifactId>
@@ -56,7 +56,7 @@ begin
ext.classpath = '../do_jdbc/lib/do_jdbc_internal.jar'
ext.java_compiling do |gem|
gem.add_dependency 'jdbc-mysql', '>=5.0.4'
- gem.add_dependency 'do_jdbc', '0.10.3'
+ gem.add_dependency 'do_jdbc', '0.10.4.rc1'
end
end
rescue LoadError
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{do_oracle}
- s.version = "0.10.3"
+ s.version = "0.10.4.rc1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Raimonds Simanovskis"]
@@ -83,16 +83,16 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<data_objects>, ["= 0.10.3"])
+ s.add_runtime_dependency(%q<data_objects>, ["= 0.10.4.rc1"])
s.add_development_dependency(%q<rspec>, ["~> 2.5"])
s.add_development_dependency(%q<rake-compiler>, ["~> 0.7"])
else
- s.add_dependency(%q<data_objects>, ["= 0.10.3"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.4.rc1"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
else
- s.add_dependency(%q<data_objects>, ["= 0.10.3"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.4.rc1"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
@@ -1,5 +1,5 @@
module DataObjects
module Oracle
- VERSION = '0.10.3'
+ VERSION = '0.10.4.rc1'
end
end
View
@@ -4,7 +4,7 @@
<parent>
<groupId>org.dataobjects</groupId>
<artifactId>dataobjects</artifactId>
- <version>0.10.3</version>
+ <version>0.10.4.rc1</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>do_oracle</artifactId>
@@ -32,7 +32,7 @@ begin
# Gem::Specification API.
gem.dependencies.delete_if { |d| d.name == 'ruby-oci8'}
- gem.add_dependency "do_jdbc", '0.10.3'
+ gem.add_dependency "do_jdbc", '0.10.4.rc1'
end
end
rescue LoadError
View
@@ -6,7 +6,7 @@ gemspec
platforms :jruby do
gem 'jdbc-postgres', '>=8.2'
- gem 'do_jdbc', '0.10.3'
+ gem 'do_jdbc', '0.10.4.rc1'
end
group :development do # Development dependencies (as in the gemspec)
View
@@ -13,7 +13,7 @@ JRUBY = RUBY_PLATFORM =~ /java/
IRONRUBY = defined?(RUBY_ENGINE) && RUBY_ENGINE == 'ironruby'
WINDOWS = Gem.win_platform? || (JRUBY && ENV_JAVA['os.name'] =~ /windows/i)
SUDO = WINDOWS ? '' : ('sudo' unless ENV['SUDOLESS'])
-BINARY_VERSION = '8.3.13'
+BINARY_VERSION = '8.3.15'
CLEAN.include(%w[ {tmp,pkg}/ **/*.{o,so,bundle,jar,log,a,gem,dSYM,obj,pdb,exp,DS_Store,rbc,db} ext/do_postgres/Makefile ext-java/target ])
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{do_postgres}
- s.version = "0.10.3"
+ s.version = "0.10.4.rc1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Dirkjan Bussink"]
@@ -89,16 +89,16 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<data_objects>, ["= 0.10.3"])
+ s.add_runtime_dependency(%q<data_objects>, ["= 0.10.4.rc1"])
s.add_development_dependency(%q<rspec>, ["~> 2.5"])
s.add_development_dependency(%q<rake-compiler>, ["~> 0.7"])
else
- s.add_dependency(%q<data_objects>, ["= 0.10.3"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.4.rc1"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
else
- s.add_dependency(%q<data_objects>, ["= 0.10.3"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.4.rc1"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
Oops, something went wrong.

0 comments on commit e5a0bfa

Please sign in to comment.