Skip to content
Browse files

Remove dates from gemspecs, only confuses Rubygems

  • Loading branch information...
1 parent b475c66 commit f72f50701bc75751bb257c3c50f412d003e9831f @dbussink dbussink committed Oct 11, 2012
View
1 data_objects/data_objects.gemspec
@@ -6,7 +6,6 @@ Gem::Specification.new do |s|
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Dirkjan Bussink"]
- s.date = %q{2011-03-29}
s.description = %q{Provide a standard and simplified API for communicating with RDBMS from Ruby}
s.email = %q{d.bussink@gmail.com}
s.extra_rdoc_files = [
View
1 do_derby/do_derby.gemspec
@@ -7,7 +7,6 @@ Gem::Specification.new do |s|
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Alex Coles"]
- s.date = %q{2011-03-29}
s.description = %q{Implements the DataObjects API for Derby}
s.email = %q{alex@alexbcoles.com}
s.extra_rdoc_files = [
View
1 do_h2/do_h2.gemspec
@@ -7,7 +7,6 @@ Gem::Specification.new do |s|
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Alex Coles"]
- s.date = %q{2011-03-29}
s.description = %q{Implements the DataObjects API for H2}
s.email = %q{alex@alexbcoles.com}
s.extra_rdoc_files = [
View
1 do_hsqldb/do_hsqldb.gemspec
@@ -7,7 +7,6 @@ Gem::Specification.new do |s|
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Alex Coles"]
- s.date = %q{2011-03-29}
s.description = %q{Implements the DataObjects API for Hsqldb}
s.email = %q{alex@alexbcoles.com}
s.extra_rdoc_files = [
View
1 do_jdbc/do_jdbc.gemspec
@@ -7,7 +7,6 @@ Gem::Specification.new do |s|
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Alex Coles"]
- s.date = %q{2010-07-09}
s.description = %q{Provides JDBC support for usage in DO drivers for JRuby}
s.email = %q{alex@alexbcoles.com}
s.extra_rdoc_files = [
View
1 do_mysql/do_mysql.gemspec
@@ -6,7 +6,6 @@ Gem::Specification.new do |s|
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Dirkjan Bussink"]
- s.date = %q{2011-03-29}
s.description = %q{Implements the DataObjects API for MySQL}
s.email = %q{d.bussink@gmail.com}
s.extensions = ["ext/do_mysql/extconf.rb"]
View
1 do_openedge/do_openedge.gemspec
@@ -7,7 +7,6 @@ Gem::Specification.new do |s|
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Abe Voelker"]
- s.date = %q{2012-06-05}
s.description = %q{Implements the DataObjects API for OpenEdge}
s.email = %q{abe@abevoelker.com}
s.extra_rdoc_files = [
View
1 do_oracle/do_oracle.gemspec
@@ -6,7 +6,6 @@ Gem::Specification.new do |s|
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Raimonds Simanovskis"]
- s.date = %q{2011-03-29}
s.description = %q{Implements the DataObjects API for Oracle}
s.email = %q{raimonds.simanovskis@gmail.com}
s.extensions = ["ext/do_oracle/extconf.rb"]
View
1 do_postgres/do_postgres.gemspec
@@ -6,7 +6,6 @@ Gem::Specification.new do |s|
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Dirkjan Bussink"]
- s.date = %q{2011-03-29}
s.description = %q{Implements the DataObjects API for PostgreSQL}
s.email = %q{d.bussink@gmail.com}
s.extensions = ["ext/do_postgres/extconf.rb"]
View
1 do_sqlite3/do_sqlite3.gemspec
@@ -6,7 +6,6 @@ Gem::Specification.new do |s|
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Dirkjan Bussink"]
- s.date = %q{2011-03-29}
s.description = %q{Implements the DataObjects API for Sqlite3}
s.email = %q{d.bussink@gmail.com}
s.extensions = ["ext/do_sqlite3/extconf.rb"]
View
1 do_sqlserver/do_sqlserver.gemspec
@@ -7,7 +7,6 @@ Gem::Specification.new do |s|
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Alex Coles"]
- s.date = %q{2011-03-29}
s.description = %q{Implements the DataObjects API for Microsoft SQL Server}
s.email = %q{alex@alexbcoles.com}
s.extra_rdoc_files = [
View
1 jdbc_drivers/sqlserver/do-jdbc_sqlserver.gemspec
@@ -10,7 +10,6 @@ Gem::Specification.new do |s|
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["alin_sinpalean", "bheineman", "ickzon"]
- s.date = %q{2009-12-23}
s.description = %q{JDBC Driver for SQL Server (jTDS), packaged as a Gem}
s.email = %q{}
s.extra_rdoc_files = [

0 comments on commit f72f507

Please sign in to comment.
Something went wrong with that request. Please try again.