Permalink
Browse files

Include do_openedge in release process and update version

  • Loading branch information...
1 parent 55c3b84 commit f889615972c23354810baee3cd052751f047dcc9 @dbussink dbussink committed Sep 27, 2012
View
@@ -12,7 +12,7 @@ SUDO = WINDOWS ? '' : ('sudo' unless ENV['SUDOLESS'])
# RCov is run by default, except on the JRuby and IronRuby platforms, or if NO_RCOV env is true
RUN_RCOV = JRUBY || IRONRUBY ? false : (ENV.has_key?('NO_RCOV') ? ENV['NO_RCOV'] != 'true' : true)
-jruby_projects = %w[do_jdbc do_derby do_h2 do_hsqldb]
+jruby_projects = %w[do_jdbc do_derby do_h2 do_hsqldb do_openedge]
projects = %w[data_objects]
projects += %w[do_mysql do_postgres do_sqlite3 do_sqlserver do_oracle]
projects += jruby_projects if JRUBY
@@ -0,0 +1,3 @@
+## 0.10.9 2012-08-13
+
+* First version of do\_openedge
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{do_openedge}
- s.version = "0.10.8"
+ s.version = "0.10.9"
s.platform = %q{java}
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
@@ -77,19 +77,19 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<data_objects>, ["= 0.10.8"])
- s.add_runtime_dependency(%q<do_jdbc>, ["= 0.10.8"])
+ s.add_runtime_dependency(%q<data_objects>, ["= 0.10.9"])
+ s.add_runtime_dependency(%q<do_jdbc>, ["= 0.10.9"])
s.add_development_dependency(%q<rspec>, ["~> 2.5"])
s.add_development_dependency(%q<rake-compiler>, ["~> 0.7"])
else
- s.add_dependency(%q<data_objects>, ["= 0.10.8"])
- s.add_dependency(%q<do_jdbc>, ["= 0.10.8"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.9"])
+ s.add_dependency(%q<do_jdbc>, ["= 0.10.9"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
else
- s.add_dependency(%q<data_objects>, ["= 0.10.8"])
- s.add_dependency(%q<do_jdbc>, ["= 0.10.8"])
+ s.add_dependency(%q<data_objects>, ["= 0.10.9"])
+ s.add_dependency(%q<do_jdbc>, ["= 0.10.9"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
s.add_dependency(%q<rake-compiler>, ["~> 0.7"])
end
@@ -1,5 +1,5 @@
module DataObjects
module Openedge
- VERSION = '0.10.8'
+ VERSION = '0.10.9'
end
end
@@ -13,7 +13,7 @@ begin
ext.classpath = '../do_jdbc/lib/do_jdbc_internal.jar'
ext.java_compiling do |gem|
gem.add_dependency 'jdbc-openedge'
- gem.add_dependency 'do_jdbc', '0.10.8'
+ gem.add_dependency 'do_jdbc', '0.10.9'
end
end

0 comments on commit f889615

Please sign in to comment.