Skip to content
Browse files

Use j18n 1.0.2 which doesn't have a version range.

Previously j18n used a version range which caused trouble/confusion when
trying to use Seesaw with Clojure 1.5 or later. j18n 1.0.2 no longer
uses a version range.
  • Loading branch information...
1 parent 15e3601 commit 0f3d189a3f1df87b1b2ede72eaf7311167fd1afc @daveray committed Mar 9, 2013
Showing with 1 addition and 2 deletions.
  1. +1 −2 project.clj
View
3 project.clj
@@ -24,8 +24,7 @@
[com.miglayout/miglayout "3.7.4"]
[com.jgoodies/forms "1.2.1"]
[org.swinglabs.swingx/swingx-core "1.6.3"]
- ; exclude org.clojure/clojure to avoid its version range
- [j18n "1.0.1" :exclusions [org.clojure/clojure]]
+ [j18n "1.0.2"]
[org.fife.ui/rsyntaxtextarea "2.0.4.1"]]
:profiles { :dev {:dependencies [[com.stuartsierra/lazytest "1.1.2"]
[lein-autodoc "0.9.0"]]}}

0 comments on commit 0f3d189

Please sign in to comment.
Something went wrong with that request. Please try again.