Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

exclude org.clojure/clojure from j18n

Now that 1.5.0's out, for issue #102, exclude org.clojure/clojure from
the j18n dependencies which uses version ranges and can cause trouble.
  • Loading branch information...
commit 62a8928faed2be15a30a12653ed2792c8334551b 1 parent 35b5fba
@daveray authored
Showing with 2 additions and 1 deletion.
  1. +2 −1  project.clj
View
3  project.clj
@@ -24,7 +24,8 @@
[com.miglayout/miglayout "3.7.4"]
[com.jgoodies/forms "1.2.1"]
[org.swinglabs.swingx/swingx-core "1.6.3"]
- [j18n "1.0.1"]
+ ; exclude org.clojure/clojure to avoid its version range
+ [j18n "1.0.1" :exclusions [org.clojure/clojure]]
[org.fife.ui/rsyntaxtextarea "2.0.4.1"]]
:profiles { :dev {:dependencies [[com.stuartsierra/lazytest "1.1.2"]
[lein-autodoc "0.9.0"]]}}
Please sign in to comment.
Something went wrong with that request. Please try again.