Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Depend on cucumber >= 0.1.14 & bump gem version.

  • Loading branch information...
commit 70df5d27f698310894916d653913b9a9a683f5d4 1 parent 2164fb1
@david authored
Showing with 7 additions and 7 deletions.
  1. +2 −2 Rakefile
  2. +5 −5 merb_cucumber.gemspec
View
4 Rakefile
@@ -5,7 +5,7 @@ require 'merb-core'
require 'merb-core/tasks/merb'
GEM_NAME = "merb_cucumber"
-GEM_VERSION = "0.5.1.1"
+GEM_VERSION = "0.5.1.2"
AUTHOR = ["Roman Gonzalez", "David Leal"]
EMAIL = ["romanandreg@gmail.com", "dgleal@gmail.com"]
HOMEPAGE = "http://github.com/david/merb_cucumber"
@@ -24,7 +24,7 @@ spec = Gem::Specification.new do |s|
s.email = EMAIL
s.homepage = HOMEPAGE
s.add_dependency('merb-core', '~> 1.0')
- s.add_dependency('cucumber', '>= 0.1.13')
+ s.add_dependency('cucumber', '>= 0.1.14')
s.require_path = 'lib'
s.files = %w(LICENSE README.textile Rakefile TODO Generators) + Dir.glob("{lib,spec}/**/*")
end
View
10 merb_cucumber.gemspec
@@ -2,11 +2,11 @@
Gem::Specification.new do |s|
s.name = %q{merb_cucumber}
- s.version = "0.5.1.1"
+ s.version = "0.5.1.2"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Roman Gonzalez", "David Leal"]
- s.date = %q{2009-01-08}
+ s.date = %q{2009-01-09}
s.description = %q{Cucumber integration for Merb}
s.email = ["romanandreg@gmail.com", "dgleal@gmail.com"]
s.extra_rdoc_files = ["README.textile", "LICENSE", "TODO"]
@@ -24,13 +24,13 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<merb-core>, ["~> 1.0"])
- s.add_runtime_dependency(%q<cucumber>, [">= 0.1.13"])
+ s.add_runtime_dependency(%q<cucumber>, [">= 0.1.14"])
else
s.add_dependency(%q<merb-core>, ["~> 1.0"])
- s.add_dependency(%q<cucumber>, [">= 0.1.13"])
+ s.add_dependency(%q<cucumber>, [">= 0.1.14"])
end
else
s.add_dependency(%q<merb-core>, ["~> 1.0"])
- s.add_dependency(%q<cucumber>, [">= 0.1.13"])
+ s.add_dependency(%q<cucumber>, [">= 0.1.14"])
end
end
Please sign in to comment.
Something went wrong with that request. Please try again.