Permalink
Browse files

Bump gem version.

  • Loading branch information...
1 parent 723c624 commit f854f905070afef2d1cd2a3cf851b7f86cfdc4e1 @david committed Dec 30, 2008
Showing with 6 additions and 6 deletions.
  1. +1 −1 Rakefile
  2. +5 −5 merb_cucumber.gemspec
View
@@ -5,7 +5,7 @@ require 'merb-core'
require 'merb-core/tasks/merb'
GEM_NAME = "merb_cucumber"
-GEM_VERSION = "0.5.0.2"
+GEM_VERSION = "0.5.1"
AUTHOR = ["Roman Gonzalez", "David Leal"]
EMAIL = ["romanandreg@gmail.com", "dgleal@gmail.com"]
HOMEPAGE = "http://github.com/david/merb_cucumber"
View
@@ -2,11 +2,11 @@
Gem::Specification.new do |s|
s.name = %q{merb_cucumber}
- s.version = "0.5.0.1"
+ s.version = "0.5.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Roman Gonzalez", "David Leal"]
- s.date = %q{2008-12-21}
+ s.date = %q{2008-12-30}
s.description = %q{Cucumber integration for Merb}
s.email = ["romanandreg@gmail.com", "dgleal@gmail.com"]
s.extra_rdoc_files = ["README.textile", "LICENSE", "TODO"]
@@ -23,14 +23,14 @@ Gem::Specification.new do |s|
s.specification_version = 2
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<merb-core>, ["~> 1.0.6.1"])
+ s.add_runtime_dependency(%q<merb-core>, ["~> 1.0"])
s.add_runtime_dependency(%q<cucumber>, [">= 0.1.13"])
else
- s.add_dependency(%q<merb-core>, ["~> 1.0.6.1"])
+ s.add_dependency(%q<merb-core>, ["~> 1.0"])
s.add_dependency(%q<cucumber>, [">= 0.1.13"])
end
else
- s.add_dependency(%q<merb-core>, ["~> 1.0.6.1"])
+ s.add_dependency(%q<merb-core>, ["~> 1.0"])
s.add_dependency(%q<cucumber>, [">= 0.1.13"])
end
end

0 comments on commit f854f90

Please sign in to comment.