Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Newer
Older
100755 114 lines (112 sloc) 2.946 kB
0546e5f Added the initial version of the Github version.
David Coallier authored
1 <?xml version="1.0" encoding="ISO-8859-1" ?>
2 <package xmlns="http://pear.php.net/dtd/package-2.0" xmlns:tasks="http://pear.php.net/dtd/tasks-1.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" packagerversion="1.4.7" version="2.0" xsi:schemaLocation="http://pear.php.net/dtd/tasks-1.0 http://pear.php.net/dtd/tasks-1.0.xsd http://pear.php.net/dtd/package-2.0 http://pear.php.net/dtd/package-2.0.xsd">
3 <name>SPL_Types</name>
4 <channel>pecl.php.net</channel>
5 <summary>Standard PHP Library, Types Addon</summary>
6 <description>SPL Types is a collection of special typehandling classes.</description>
7 <lead>
8 <name>Marcus Boerger</name>
9 <user>helly</user>
10 <email>helly@php.net</email>
11 <active>yes</active>
12 </lead>
13 <lead>
14 <name>David Coallier</name>
15 <user>davidc</user>
16 <email>davidc@php.net</email>
17 <active>yes</active>
18 </lead>
19 <date>2011-01-18</date>
20 <version>
21 <release>0.3.1</release>
22 <api>1.0</api>
23 </version>
24 <stability>
25 <release>beta</release>
26 <api>beta</api>
27 </stability>
28 <license>PHP</license>
29 <notes>
30 - Support for 5.3.2
31 - Bug #17870: Fail to compile - spl_type.c:416: error: duplicate ‘static’
32 </notes>
33
34 <contents>
35 <dir name="/">
36 <file role="src" name="config.m4"/>
37 <file role="src" name="config.w32"/>
38 <file role="src" name="php_spl_types.c"/>
39 <file role="src" name="php_spl_types.h"/>
40 <file role="src" name="spl_type.c"/>
41 <file role="src" name="spl_type.h"/>
42 <file role="doc" name="CREDITS"/>
43 <dir name="tests">
44 <file role="test" name="001.phpt"/>
45 <file role="test" name="002.phpt"/>
46 <file role="test" name="003.phpt"/>
47 <file role="test" name="004.phpt"/>
48 <file role="test" name="005.phpt"/>
49 <file role="test" name="006.phpt"/>
50 </dir>
51 </dir>
52 </contents>
53 <dependencies>
54 <required>
55 <php>
56 <min>5.1.0</min>
57 </php>
58 <pearinstaller>
59 <min>1.4.0</min>
60 </pearinstaller>
61 </required>
62 </dependencies>
63 <providesextension>SPL_Types</providesextension>
64 <extsrcrelease/>
65 <changelog>
66 <release>
67 <date>2008-01-13</date>
68 <version>
69 <release>0.3.0</release>
70 <api>1.0</api>
71 </version>
72 <stability>
73 <release>stable</release>
74 <api>stable</api>
75 </stability>
76 <license>PHP</license>
77 <notes>
78 - Support for 5.3
79 - Added new type (SplFloat)
80 - Support for OSX
81 </notes>
82 </release>
83 <release>
84 <version>
85 <release>0.2</release>
86 <api>1.0</api>
87 </version>
88 <stability>
89 <release>stable</release>
90 <api>stable</api>
91 </stability>
92 <date>2006-05-25</date>
93 <license>PHP</license>
94 <notes>- Initial version</notes>
95 </release>
96 <release>
97 <version>
98 <release>0.1</release>
99 <api>1.0</api>
100 </version>
101 <stability>
102 <release>stable</release>
103 <api>stable</api>
104 </stability>
105 <date>2006-05-25</date>
106 <license>PHP</license>
107 <notes>- Initial version</notes>
108 </release>
109 </changelog>
110 </package>
111 <!--
112 vim:et:ts=1:sw=1
113 -->
Something went wrong with that request. Please try again.