Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Fix CMake 2.8.12.1 configuration warning #32

Closed
jcfr opened this Issue · 0 comments

1 participant

@jcfr
Collaborator
CMake Warning (dev) at CMakeLists.txt:102 (include):
  Syntax Warning in cmake code at

    /Users/fedorov/local/builds/Slicer4-Release/python/cmake/ConfigureChecks.cmake:1292:29
@jcfr jcfr was assigned
@jcfr jcfr closed this issue from a commit
@jcfr jcfr Escape double-quote in ConfigureChecks to fix CMake 2.8.12.1 warnings.
This warning occurs starting with CMake version efcf318f where the
CMake lexer has been taught how to understand line continuation for
quoted arguments.

Fixes #32
2227217
@jcfr jcfr closed this in 2227217
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.