Aquamacs Emacs 2.5

@davidswelt davidswelt released this Dec 2, 2013

Version 2.5 has updated editing modes and the best support for OS X 10.8 "Mountain Lion". (Requirements: Intel Mac with OS X 10.6 or newer.) See the full changelog for details.

Downloads