Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
branch: master
Fetching contributors…

Cannot retrieve contributors at this time

50 lines (44 sloc) 1.591 kb
# Generated by jeweler
# DO NOT EDIT THIS FILE DIRECTLY
# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
s.name = %q{devise-italian}
s.version = "0.1.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["David N. Welton"]
s.date = %q{2011-01-17}
s.description = %q{Italian translations for Devise}
s.email = %q{davidw@dedasys.com}
s.extra_rdoc_files = [
"LICENSE"
]
s.files = [
"Gemfile",
"LICENSE",
"Rakefile",
"config/locales/it.yml",
"lib/devise-italian.rb",
"lib/devise-italian/version.rb",
"lib/generators/devise_italian/devise_italian_generator.rb",
"lib/generators/templates/devise-model-it.yml.erb"
]
s.homepage = %q{http://github.com/davidw/devise-italian}
s.require_paths = ["lib"]
s.rubygems_version = %q{1.3.7}
s.summary = %q{Italian translations for Devise}
if s.respond_to? :specification_version then
current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<devise-translated>, [">= 0"])
s.add_runtime_dependency(%q<devise-translated>, ["> 1.1"])
else
s.add_dependency(%q<devise-translated>, [">= 0"])
s.add_dependency(%q<devise-translated>, ["> 1.1"])
end
else
s.add_dependency(%q<devise-translated>, [">= 0"])
s.add_dependency(%q<devise-translated>, ["> 1.1"])
end
end
Jump to Line
Something went wrong with that request. Please try again.