apple tv not displaying video from youtube or podcast after patchstick installed #328

Open
GoogleCodeExporter opened this Issue Mar 13, 2015 · 3 comments

Comments

Projects
None yet
1 participant
What steps will reproduce the problem?
1. install boxee to apple tv 

What is the expected output? What do you see instead?
i just hear audio from youtube and podcast

What version of the product are you using? On what operating system?
2.3.1

Please provide any additional information below.

Original issue reported on code.google.com by chewawas...@gmail.com on 2 Jun 2009 at 6:51

I have the same problem. I notice what this problem only happens after 
installing
Perian through NitoTV.

Original comment by zerodfa...@gmail.com on 14 Jun 2009 at 12:25

@ zerodfault,chewawasrdabest1

ditto.

I really don't want to have to re-install the patchstick because it took some 
of the
most boring eight hours of my life to import all the metadata with saphire.

also, thank you to the creators of this project who made all this possible (i 
spent
several holidays trying to get it working the manual way). i hope that one of 
these
years, i'll contribute something back that others will find useful.

Original comment by thefreds...@gmail.com on 4 Sep 2009 at 5:05

I found a solution posted on the atvflash forum. 
************************************************************
http://forum.atvflash.com/viewtopic.php?f=12&t=1698

What happened is the Apple codec was moved into a 'Disabled' folder. Getting it 
back
isn't the easiest thing, but it can be done by connecting to the AppleTV via SSH
through Terminal. http://wiki.atvflash.com/index.php?titl ... SSH_Access

Once connected, copy/paste the following command into Terminal and hit enter. 
Enter
'frontrow' when prompted for a password.

sudo mv /System/Library/Quicktime/Disabled/QuickTimeH264.component
/System/Library/Quicktime/


Restart the AppleTV and you'll be back to normal.
************************************************************
I tried it and it worked :D

Original comment by thefreds...@gmail.com on 4 Sep 2009 at 5:13

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment