Skip to content
Pro
Block or report user

Report or block davydotcom

Hide content and notifications from this user.

Learn more about blocking users

Contact Support about this user’s behavior.

Learn more about reporting abuse

Report abuse

Organizations

@spud-rails
Block or report user

Report or block davydotcom

Hide content and notifications from this user.

Learn more about blocking users

Contact Support about this user’s behavior.

Learn more about reporting abuse

Report abuse

Popular repositories

  1. Rails image_tag addon for retina graphics, with cache support.

    Ruby 62 12

  2. Forked from seyhunak/twitter-bootstrap-rails

    Twitter Bootstrap for Rails 3.1 Asset Pipeline (Updated to Bootstrap 2)

    Ruby 14 6

  3. Application Layer Framework For Java with implementation of ActiveRecord as well as many other features

    Java 3 1

  4. Stompfest Tournament Management

    PHP 3

  5. WebOS 2.0 Control 4 Driver for LG Smart Tvs (2012 or newer)

    3 1

  6. Forked from just1word/acts_as_localizable

    Rails Localization plugin for localizing ActiveRecord data models

    Ruby 2 1

118 contributions in the last year

Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec Jan Feb Mon Wed Fri

Contribution activity

February 2020

Created an issue in jruby/jruby that received 1 comment

Error in require of Gem embedded in Tomcat WAR Errno::EINVAL on specification

Environment Information Provide at least: jruby embedded in a spring framework application 9.2.9.0 *Linux labs-den-sm-b5-n1 4.2.0-42-generic #49~1…

1 comment

Seeing something unexpected? Take a look at the GitHub profile guide.

You can’t perform that action at this time.