Skip to content
This repository
Browse code

Update builder dependency.

  • Loading branch information...
commit f0c118d5dfb13619465f1ac8c2fb6a68a3138d9c 1 parent 203362f
authored July 14, 2011
6  Gemfile.lock
... ...
@@ -1,13 +1,13 @@
1 1
 PATH
2 2
   remote: .
3 3
   specs:
4  
-    biomart (0.2.1)
5  
-      builder
  4
+    biomart (0.2.2)
  5
+      builder (>= 3.0)
6 6
 
7 7
 GEM
8 8
   remote: http://rubygems.org/
9 9
   specs:
10  
-    builder (2.1.2)
  10
+    builder (3.0.0)
11 11
     shoulda (2.11.3)
12 12
     simplecov (0.4.0)
13 13
       simplecov-html (~> 0.4.0)
2  biomart.gemspec
@@ -19,7 +19,7 @@ Gem::Specification.new do |s|
19 19
   s.executables   = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
20 20
   s.require_paths = ["lib"]
21 21
   
22  
-  s.add_runtime_dependency("builder", [">= 0"])
  22
+  s.add_runtime_dependency("builder", [">= 3.0"])
23 23
   s.add_development_dependency("shoulda", [">= 2.10"])
24 24
   s.add_development_dependency("simplecov", [">= 0"])
25 25
 end

0 notes on commit f0c118d

Please sign in to comment.
Something went wrong with that request. Please try again.