Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

gem version bump

  • Loading branch information...
commit f2ec5a0ffbf758e8420e7adc19db4ddfe6392fe3 1 parent 0aa2cc2
Justin French authored July 31, 2010
2  VERSION.yml
@@ -2,4 +2,4 @@
2 2
 :major: 1
3 3
 :minor: 0
4 4
 :patch: 0
5  
-:build: beta3
  5
+:build: beta4
7  formtastic.gemspec
@@ -5,11 +5,11 @@
5 5
 
6 6
 Gem::Specification.new do |s|
7 7
   s.name = %q{formtastic}
8  
-  s.version = "1.0.0.beta3"
  8
+  s.version = "1.0.0.beta4"
9 9
 
10 10
   s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
11 11
   s.authors = ["Justin French"]
12  
-  s.date = %q{2010-07-29}
  12
+  s.date = %q{2010-07-31}
13 13
   s.description = %q{A Rails form builder plugin/gem with semantically rich and accessible markup}
14 14
   s.email = %q{justin@indent.com.au}
15 15
   s.extra_rdoc_files = [
@@ -131,17 +131,20 @@ Gem::Specification.new do |s|
131 131
     if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
132 132
       s.add_runtime_dependency(%q<activesupport>, [">= 2.3.0"])
133 133
       s.add_runtime_dependency(%q<actionpack>, [">= 2.3.0"])
  134
+      s.add_runtime_dependency(%q<i18n>, ["< 0.4"])
134 135
       s.add_development_dependency(%q<rspec-rails>, [">= 1.2.6"])
135 136
       s.add_development_dependency(%q<rspec_tag_matchers>, [">= 1.0.0"])
136 137
     else
137 138
       s.add_dependency(%q<activesupport>, [">= 2.3.0"])
138 139
       s.add_dependency(%q<actionpack>, [">= 2.3.0"])
  140
+      s.add_dependency(%q<i18n>, ["< 0.4"])
139 141
       s.add_dependency(%q<rspec-rails>, [">= 1.2.6"])
140 142
       s.add_dependency(%q<rspec_tag_matchers>, [">= 1.0.0"])
141 143
     end
142 144
   else
143 145
     s.add_dependency(%q<activesupport>, [">= 2.3.0"])
144 146
     s.add_dependency(%q<actionpack>, [">= 2.3.0"])
  147
+    s.add_dependency(%q<i18n>, ["< 0.4"])
145 148
     s.add_dependency(%q<rspec-rails>, [">= 1.2.6"])
146 149
     s.add_dependency(%q<rspec_tag_matchers>, [">= 1.0.0"])
147 150
   end

0 notes on commit f2ec5a0

Please sign in to comment.
Something went wrong with that request. Please try again.