Permalink
Browse files

Merge conflicts

  • Loading branch information...
David Krett
David Krett committed Nov 1, 2011
2 parents 245a2c5 + fc75af9 commit 4f283663c49013c50bfb3b8ba85db468595ddbc2
View
@@ -1,6 +1,6 @@
source 'http://rubygems.org'
-gem 'mongoid', '~> 2.2.0'
+gem 'mongoid', '~> 2.3.2'
# Add dependencies to develop your gem here.
# Include everything needed to run rake, tests, features, etc.
@@ -42,7 +42,7 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<mongoid>, ["~> 2.2.0"])
+ s.add_runtime_dependency(%q<mongoid>, ["~> 2.3.2"])
s.add_development_dependency(%q<database_cleaner>, [">= 0"])
s.add_development_dependency(%q<bson>, ["~> 1.3.0"])
s.add_development_dependency(%q<bson_ext>, ["~> 1.3.0"])
@@ -54,7 +54,8 @@ Gem::Specification.new do |s|
s.add_development_dependency(%q<reek>, ["~> 1.2.8"])
s.add_development_dependency(%q<roodi>, ["~> 2.1.0"])
else
- s.add_dependency(%q<mongoid>, ["~> 2.2.0"])
+
+ s.add_dependency(%q<mongoid>, ["~> 2.3.2"])
s.add_dependency(%q<database_cleaner>, [">= 0"])
s.add_dependency(%q<bson>, ["~> 1.3.0"])
s.add_dependency(%q<bson_ext>, ["~> 1.3.0"])
@@ -67,7 +68,7 @@ Gem::Specification.new do |s|
s.add_dependency(%q<roodi>, ["~> 2.1.0"])
end
else
- s.add_dependency(%q<mongoid>, ["~> 2.2.0"])
+ s.add_dependency(%q<mongoid>, ["~> 2.3.2"])
s.add_dependency(%q<database_cleaner>, [">= 0"])
s.add_dependency(%q<bson>, ["~> 1.3.0"])
s.add_dependency(%q<bson_ext>, ["~> 1.3.0"])

0 comments on commit 4f28366

Please sign in to comment.