Skip to content
Permalink
Browse files

[#1213] bumped flink version to 1.7.2 (#1219)

fixes #1213
  • Loading branch information...
galpha committed Apr 18, 2019
1 parent 7aecd56 commit 61a1d82be4d5f89d1667af6704a4eb4c0eefed4c
Showing with 11 additions and 11 deletions.
  1. +7 −7 NOTICE
  2. +3 −3 README.md
  3. +1 −1 pom.xml
14 NOTICE
@@ -11,13 +11,13 @@ This project bundles the following dependencies under the Apache Software Licens
- log4j:log4j:1.2.17
- me.lemire.integercompression:JavaFastPFOR:0.1.10
- org.apache.accumulo:accumulo-core:1.9.0
- org.apache.flink:flink-clients_2.11:1.7.0
- org.apache.flink:flink-core:1.7.0
- org.apache.flink:flink-gelly_2.11:1.7.0
- org.apache.flink:flink-hadoop-compatibility_2.11:1.7.0
- org.apache.flink:flink-hbase_2.11:1.7.0
- org.apache.flink:flink-java:1.7.0
- org.apache.flink:flink-shaded-hadoop2:1.7.0
- org.apache.flink:flink-clients_2.11:1.7.2
- org.apache.flink:flink-core:1.7.2
- org.apache.flink:flink-gelly_2.11:1.7.2
- org.apache.flink:flink-hadoop-compatibility_2.11:1.7.2
- org.apache.flink:flink-hbase_2.11:1.7.2
- org.apache.flink:flink-java:1.7.2
- org.apache.flink:flink-shaded-hadoop2:1.7.2
- org.apache.hbase:hbase-hadoop-compat:1.4.3
- org.apache.hbase:hbase-server:1.4.3
- org.codehaus.jettison:jettison:1.3.7
@@ -134,17 +134,17 @@ Latest nightly build (additional repository is required):
</dependency>
```
In any case you also need Apache Flink (version 1.7.0):
In any case you also need Apache Flink (version 1.7.2):
```
<dependency>
<groupId>org.apache.flink</groupId>
<artifactId>flink-java</artifactId>
<version>1.7.0</version>
<version>1.7.2</version>
</dependency>
<dependency>
<groupId>org.apache.flink</groupId>
<artifactId>flink-clients_2.11</artifactId>
<version>1.7.0</version>
<version>1.7.2</version>
</dependency>
```

@@ -129,7 +129,7 @@
<!-- alpha order require -->
<dep.accumulo.version>1.9.0</dep.accumulo.version>
<dep.commons-cli.version>1.4</dep.commons-cli.version>
<dep.flink.version>1.7.0</dep.flink.version>
<dep.flink.version>1.7.2</dep.flink.version>
<dep.gdl.version>0.3</dep.gdl.version>
<dep.hbase.version>1.4.3</dep.hbase.version>
<dep.javafastpfor.version>0.1.10</dep.javafastpfor.version>

0 comments on commit 61a1d82

Please sign in to comment.
You can’t perform that action at this time.