Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Make Travis mac build required #1182

Closed
timo95 opened this issue Mar 19, 2019 · 1 comment

Comments

Projects
None yet
2 participants
@timo95
Copy link
Contributor

commented Mar 19, 2019

For some time now the Travis mac build succeeds whenever the linux build succeeds. The last failure was in build 2195, 4 months ago. We should remove osx from the allow_failures list to guarantee better OS compatibility.

Travis still does not support java in windows builds.

@galpha

This comment has been minimized.

Copy link
Contributor

commented Mar 19, 2019

I see. Kinda sad that java in windows builds are still not supported.

@galpha galpha closed this in #1183 Mar 19, 2019

galpha added a commit that referenced this issue Mar 19, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.