Permalink
Browse files

Keep compiler target to 1.6

  • Loading branch information...
1 parent 64b0217 commit 188d762b8d8beb0f84e019dec02f76205881aea2 @dcaoyuan committed Mar 11, 2013
Showing with 2 additions and 15 deletions.
  1. +0 −13 README.md
  2. +2 −2 pom.xml
View
@@ -167,19 +167,6 @@ The Project targets version 2.10.x of the scala release.
**A**: Edit your NetBeans configuration file (NetBeansInstallationPlace/etc/netbeans.conf), add -J-Xmx1024M (or bigger)
-
-**Q**: When install the plugins, I got something like:
-
- org.netbeans.InvalidException: StandardModule:org.netbeans.modules.scala.stdplatform jarFile:
- C:\Users\jme\AppData\Roaming\NetBeans\7.3\modules\org-netbeans-modules-scala-stdplatform.jar:
- java.lang.UnsupportedClassVersionError: org/netbeans/modules/scala/stdplatform/J2SEPlatformModule :
- Unsupported major.minor version 51.0
-
-**A**: Take a look at your NetBeans log file to make sure the NetBeans is starting upon JDK 6.0+, The log file, for example, under Mac OS, it's
-
- ~/Library/Application Support/NetBeans/7.3/var/log/message.log
-
-
**Q**: I got:
[error] sbt.IncompatiblePluginsException: Binary incompatibility in plugins detected.
View
@@ -159,8 +159,8 @@
<version>3.0</version>
<configuration>
<!-- NetBeans 7.2+ requires JDK 7 -->
- <source>1.7</source>
- <target>1.7</target>
+ <source>1.6</source>
+ <target>1.6</target>
</configuration>
</plugin>

0 comments on commit 188d762

Please sign in to comment.