Skip to content
Browse files

use bundler instead of geminstaller (doesn't work in ruby-1.9.2)

  • Loading branch information...
1 parent c723627 commit b39ecbf51bd6034edc51174a40b9c178c3214b8c @dchelimsky committed Mar 4, 2011
Showing with 22 additions and 29 deletions.
  1. +22 −0 Gemfile
  2. +0 −29 geminstaller.yml
View
22 Gemfile
@@ -0,0 +1,22 @@
+source :rubygems
+
+gem "cucumber", '>= 0.3.101'
+gem "diff-lcs", '>= 1.1.2'
+gem "fakefs", '>= 0.2'
+gem "flexmock", '>= 0.8.6'
+gem "heckle", '>= 1.4.2'
+gem "hoe", '>= 2.0'
+gem "nokogiri", '>= 1.2.3'
+gem "mocha", '>= 0.9.5'
+gem "rake", '>= 0.8.4'
+gem "rcov", '>= 0.9.7.1'
+gem "syntax", '>= 1.0.0'
+gem "rr", '>= 0.10.0'
+gem "ruby-debug", :platforms => :mri_18
+gem "ruby-debug19", "~> 0.11.6", :platforms => :mri_19
+gem "test-unit", "1.2.3", :platforms => :mri_19
+
+case RUBY_VERSION
+ when '1.9.1'; gem 'ruby-debug-base19', '0.11.23'
+ when '1.9.2'; gem 'ruby-debug-base19', '0.11.24'
+end
View
29 geminstaller.yml
@@ -1,29 +0,0 @@
-# Basics needed to run 'rake' from this directory
-gems:
-- name: cucumber
- version: '>= 0.3.101'
-- name: diff-lcs
- version: '>= 1.1.2'
-- name: fakefs
- version: '>= 0.2'
-- name: flexmock
- version: '>= 0.8.6'
-- name: heckle
- version: '>= 1.4.2'
-- name: hoe
- version: '>= 2.0'
-- name: nokogiri
- version: '>= 1.2.3'
-- name: mocha
- version: '>= 0.9.5'
-- name: rake
- version: '>= 0.8.4'
-- name: rcov
- version: '>= 0.9.7.1'
-- name: syntax
- version: '>= 1.0.0'
-- name: rr
- version: '>= 0.10.0'
-- name: ruby-debug
- version: '>= 0.10.3'
-- name: autotest-growl

0 comments on commit b39ecbf

Please sign in to comment.
Something went wrong with that request. Please try again.