Permalink
Browse files

Require yaml explicitly. Needed for Ruby1.9. Features are not running…

… on 1.9 yet though.
  • Loading branch information...
1 parent f265f40 commit 0bdc6fc9613b09acd857aa5c6593f12526dcf12a @aslakhellesoy aslakhellesoy committed Aug 13, 2009
Showing with 1 addition and 0 deletions.
  1. +1 −0 Rakefile
View
@@ -53,6 +53,7 @@ task :default => :spec
require 'rake/rdoctask'
Rake::RDocTask.new do |rdoc|
if File.exist?('VERSION.yml')
+ require 'yaml'
config = YAML.load(File.read('VERSION.yml'))
version = "#{config[:major]}.#{config[:minor]}.#{config[:patch]}"
else

0 comments on commit 0bdc6fc

Please sign in to comment.