Skip to content
Browse files

Remove explicit requirement on rubygems.

It's better to not force the use of a package manager. Better to add it
to the global RUBYOPT if needed. Also, this fixes a dependency issue
when using the .deb package (rubygems1.9.1 is not required, and should
not be).
  • Loading branch information...
1 parent 8fe86e9 commit 8ee7b7afdfdd2f66455236f62055b5ae30dfc3fc @crohr crohr committed
Showing with 0 additions and 3 deletions.
  1. +0 −1 lib/foreman/process.rb
  2. +0 −2 spec/spec_helper.rb
View
1 lib/foreman/process.rb
@@ -1,5 +1,4 @@
require "foreman"
-require "rubygems"
class Foreman::Process
View
2 spec/spec_helper.rb
@@ -1,5 +1,3 @@
-require "rubygems"
-
require "simplecov"
SimpleCov.start do
add_filter "/spec/"

0 comments on commit 8ee7b7a

Please sign in to comment.
Something went wrong with that request. Please try again.