Remove explicit requirement on rubygems. #288

Merged
merged 1 commit into from Jan 14, 2013

Projects

None yet

2 participants

@crohr

It's better to not force the use of a package manager. Better to add it
to the global RUBYOPT if needed. Also, this fixes a dependency issue
when using the .deb package (rubygems1.9.1 is not required, and should
not be).

@crohr crohr Remove explicit requirement on rubygems.
It's better to not force the use of a package manager. Better to add it
to the global RUBYOPT if needed. Also, this fixes a dependency issue
when using the .deb package (rubygems1.9.1 is not required, and should
not be).
8ee7b7a
@ddollar ddollar merged commit fe65c75 into ddollar:master Jan 14, 2013

1 check passed

Details default The Travis build passed
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment